Zen Cart Logo
Forums / All Other Contributions/Addons / Error on super orders: 5 Out of memory (Needed 130016 bytes)

Error on super orders: 5 Out of memory (Needed 130016 bytes)

Locked

Views: 700

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
18 Nov 2009, 6:29 PM
#1
batjammin avatar

batjammin

New Zenner

Join Date:
Apr 2009
Posts:
30
Plugin Contributions:
0

Error on super orders: 5 Out of memory (Needed 130016 bytes)

5 Out of memory (Needed 130016 bytes)
in:
[select o.orders_id, o.customers_id, o.customers_name, o.payment_method, o.shipping_method, o.date_purchased, o.last_modified, o.currency, o.currency_value, s.orders_status_name, ot.text as order_total, o.customers_street_address, o.delivery_name, o.delivery_street_address, o.billing_name, o.billing_street_address, o.payment_module_code, o.shipping_module_code, o.ip_address from zen_orders o left join zen_orders_total ot on (o.orders_id = ot.orders_id), zen_orders_status s where o.orders_status = s.orders_status_id and s.language_id = '1' and ot.class = 'ot_total' order by o.orders_id DESC limit 0, 30]
If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields.

Getting this error about 50% of the time on the super orders page. The last two customers orders wrer duplicated and one triplicates. Had to cancel credit card orders. I think this is a memory problem but i usually get an alert of some type.

18 Nov 2009, 6:47 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Error on super orders: 5 Out of memory (Needed 130016 bytes)

Like the "Similar Threads" listed below, you're running into an out-of-memory situation in your PHP configuration. You'll need to get your hosting company to increase your PHP allowed_memory limit.

18 Nov 2009, 7:12 PM
#3
batjammin avatar

batjammin

New Zenner

Join Date:
Apr 2009
Posts:
30
Plugin Contributions:
0

Re: Error on super orders: 5 Out of memory (Needed 130016 bytes)

I tried doubling the memory from 32 to 64 and still having problems. Now upon checkout getting error when trying to complete sale Email Error: Could not instantiate mail function. Please check Admin->Configuration->Email Options->Email Transport.

have my site down for maintenance until i can figure this out thx.