Zen Cart Logo
Forums / General Questions / Login info not accepted

Login info not accepted

Locked

Views: 1,699

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
20 Dec 2009, 8:58 PM
#1
derek53 avatar

derek53

Zen Follower

Join Date:
Jun 2009
Location:
uk
Posts:
111
Plugin Contributions:
0

Login info not accepted

Hi
some months ago i built a zencart and all was running ok until today when i tried to log in. To my surprise my log in info wasn't accepted and now i cannot access the site. A security patch was put into place. Today a new customer logged in.
Any ideas ? :oops:

20 Dec 2009, 9:20 PM
#2
website_rob avatar

website_rob

Inactive

Join Date:
Oct 2006
Location:
Alberta, Canada
Posts:
4,572
Plugin Contributions:
0

Re: Login info not accepted

Use the FAQ/tutorials link at top of this page and search for "login".

20 Dec 2009, 9:54 PM
#3
derek53 avatar

derek53

Zen Follower

Join Date:
Jun 2009
Location:
uk
Posts:
111
Plugin Contributions:
0

Re: Login info not accepted

Website Rob:

Use the FAQ/tutorials link at top of this page and search for "login".

DELETE FROM admin WHERE admin_name = 'Admin';
INSERT INTO admin (admin_name, admin_email, admin_pass, admin_level)
VALUES ('Admin', 'admin@localhost', '351683ea4e19efe34874b501fdbf9792:9b', 1);

Tried it but it failed and this is the error message
MySQL said: Documentation
#1146 - Table 'jansmini_osc1.bubble' doesn't exist

looking into the error log i get this error message from my cpanel

Last 300 Error Log Messages in reverse order:

[Sun Dec 20 15:41:51 2009] [error] [client 67.195.112.59] File does not exist: /home/jansmini/public_html/404.shtml
[Sun Dec 20 15:41:51 2009] [error] [client 67.195.112.59] File does not exist: /home/jansmini/public_html/robots.txt
[Sun Dec 20 14:38:23 2009] [error] [client 82.94.176.141] File does not exist: /home/jansmini/public_html/404.shtml
[Sun Dec 20 14:38:23 2009] [error] [client 82.94.176.141] File does not exist: /home/jansmini/public_html/robots.txt

20 Dec 2009, 11:06 PM
#4
website_rob avatar

website_rob

Inactive

Join Date:
Oct 2006
Location:
Alberta, Canada
Posts:
4,572
Plugin Contributions:
0

Re: Login info not accepted

Presuming you are using phpMyAdmin to make the change, look to the left hand column to see what the prefix is for the Admin Table. Then include that prefix in the mysql code you are using.

21 Dec 2009, 6:14 PM
#5
derek53 avatar

derek53

Zen Follower

Join Date:
Jun 2009
Location:
uk
Posts:
111
Plugin Contributions:
0

Re: Login info not accepted

Website Rob:

Presuming you are using phpMyAdmin to make the change, look to the left hand column to see what the prefix is for the Admin Table. Then include that prefix in the mysql code you are using.

Hi
Thank you for this advice. Tried it and now the site is accessible again. What fantastic support. Hopefully one day i can help otheres as you have helped me. :D
Merry Christmas
Derek

21 Dec 2009, 8:41 PM
#6
website_rob avatar

website_rob

Inactive

Join Date:
Oct 2006
Location:
Alberta, Canada
Posts:
4,572
Plugin Contributions:
0

Re: Login info not accepted

Glad to hear you got things sorted out.

Now it's onward & upward. :smile: