Forums / Installing on a Windows Server / IIS Error 500 after agreeing to license

IIS Error 500 after agreeing to license

Locked

Views: 1,799

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
5 Jan 2010, 1:30 PM
#1
sijeffs avatar

sijeffs

New Zenner

Join Date:
Dec 2009
Posts:
8
Plugin Contributions:
0

IIS Error 500 after agreeing to license

Hi All,

I'm just trying to take a look at zen cart and am trying to install it on my XP laptop to trial.

I have IIS \ PHP working and now I am trying to run the setup for zen cart which runs until I accept the license at which point I get HTTP 500 Internal Server Error. Any guidance on how to correct this and move on with the install would be greatly appreciated.

PHP5.3.1
IIS5.1
Zen Cart 1.3.8

Kind Regards.

Simon

:frusty:

5 Jan 2010, 2:29 PM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: IIS Error 500 after agreeing to license

ry getting and setting up XAMP or WAMP

You need apache, mysql and php

Zen-Venom Get Bitten

6 Jan 2010, 12:38 PM
#3
sijeffs avatar

sijeffs

New Zenner

Join Date:
Dec 2009
Posts:
8
Plugin Contributions:
0

Re: IIS Error 500 after agreeing to license

Update,

I have managed to get the install completed after shutting the firewall down and moving the zencart directory from wwwroot. However when I try to browse to admin or the store I get an 500 error from IIS and cannot access the Store or Admin areas, only the zc_install.

Any suggestions greatly appreciated.

Thanks in advance.

Simon
:frusty:

7 Jan 2010, 7:53 AM
#4
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: IIS Error 500 after agreeing to license

Same answer/suggestion as previously provided
ZenCart will not operate on IIS alone

Zen-Venom Get Bitten

7 Jan 2010, 9:24 AM
#5
sijeffs avatar

sijeffs

New Zenner

Join Date:
Dec 2009
Posts:
8
Plugin Contributions:
0

Re: IIS Error 500 after agreeing to license

Hi Cobra,

Thanks for the respone.

I have IIS \ PHP \ MYSQL all working correctly and the MYSQL Db is being populated and test.php confirms that PHP is correct. Surely I don't need Apache if I'm running IIS as my web server???

Cheers.

Simon

8 Jan 2010, 3:11 AM
#6
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: IIS Error 500 after agreeing to license

Is this for a local test/development environment?
Get and set up XAMP or WAMP

Zen-Venom Get Bitten