Zen Cart Logo
Forums / Basic Configuration / Can'g get rid of Security warning

Can'g get rid of Security warning

Locked

Views: 1,266

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
19 Feb 2010, 4:41 AM
#1
dridge avatar

dridge

New Zenner

Join Date:
Feb 2010
Posts:
2
Plugin Contributions:
0

Can'g get rid of Security warning

I have a huge red banner warning me about the file permissions on /includes/configure.php. It contained a helpful link which I clicked and followed the instructions.

All indications are that the chmod was successful, I did it to the /includes/configure.php and the /admins/includes/configure.php To make sure, I disconnected and reconnected my ftp client, and also checked the permissions with cpanel. All indications are that the permissions are set to 644. Should I just suppress the error? Should I set the permissions on the whole folder?

Host is 2mhost
(ftp, cpanel access only, no console access)
version is 1.3.8a[patched] upgraded from 1.3.8

19 Feb 2010, 5:11 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Can'g get rid of Security warning

I disconnected and reconnected my ftp client, and also checked the permissions with cpanel. All indications are that the permissions are set to 644.
UIse the cPanel file manager and set them to 444

19 Feb 2010, 5:15 AM
#3
rodg avatar

rodg

Deceased

Join Date:
Jan 2007
Location:
Australia
Posts:
6,263
Plugin Contributions:
4

Re: Can'g get rid of Security warning

dridge:

I have a huge red banner warning me about the file permissions on /includes/configure.php. It contained a helpful link which I clicked and followed the instructions.

All indications are that the chmod was successful, I did it to the /includes/configure.php and the /admins/includes/configure.php To make sure, I disconnected and reconnected my ftp client, and also checked the permissions with cpanel. All indications are that the permissions are set to 644. Should I just suppress the error? Should I set the permissions on the whole folder?

Host is 2mhost
(ftp, cpanel access only, no console access)
version is 1.3.8a[patched] upgraded from 1.3.8

No, don't suppress the error.
[
https://www.zen-cart.com/tutorials/index.php?article=90](https://www.zen-cart.com/tutorials/index.php?article=90)

Cheers
Rod

19 Feb 2010, 2:28 PM
#4
dridge avatar

dridge

New Zenner

Join Date:
Feb 2010
Posts:
2
Plugin Contributions:
0

Re: Can'g get rid of Security warning

kobra, That did the job. Thanks!