New Zenner
- Join Date:
- Feb 2010
- Posts:
- 24
- Plugin Contributions:
- 0
Disabling hotlink protection gives 404 errors on my whole site
Hi
I have a similar problem to a lot of people in that my header doesn't show up in emails, so I looked in the forum and followed the suggestions given. I'm using version 1.3.8a and am on a Linux server.
I have hotlink protection enabled in my cpanel and so I disabled it and the header shows up now, BUT my whole site doesn't work when this is disabled. Every page gives me the following message:-
Not Found
The requested URL /zen-cart-templates-c-2.html was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. :oops:
I have re-enabled the hotlink protection and my site is working again but of course the header no longer shows up in emails.
Can anyone help me to fix this as I would like to have a working site and the header showing in my emails but right now I have to choose one or the other.
Thanks in advance :smile: