New Zenner
- Join Date:
- Mar 2010
- Posts:
- 15
- Plugin Contributions:
- 0
Installing on local and cannot access phpmyadmin on wamp
Sorry for the post, but I can't seem to find a solution to my problem.
I am using windows Vista machine and trying to install ZC on local running wamp 2.0 based on the instructions outlined here:
http://www.zen-cart.com/forum/showthread.php?t=134435&highlight=wamp
and Setting_up_Zencart_On_WampServer_2 pdf.
I completed up to step 6 in the pdf file (step 3 in the post). I closed my browsers and re-started wamp as instructed and attemempted to log into phpMyAdmin and cannot get access. I am receiving the following message:
phpMyAdmin - Error
Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.
I have checked my entries in the C:\wamp\apps\phpmyadmin3.2.0.1\config.inc.php file and everything seems correct. I even replaced the config.inc.php file with an unedited copy and still recieve the error. I edited the file using komodo edit.
I have been using wamp with no problems for Dreamweaver projects, but this is the first time I have attempted to set passwords.
Any help would be greatly appreciated!