Totally Zenned
- Join Date:
- Apr 2010
- Posts:
- 900
- Plugin Contributions:
- 0
renaming DB tables for compatibility?
Hi MZimmers,
I have run into similar sounding issues, looking for a clear directive. This happened to me while installing lightbox, I received the same errors, even ended up with bad lightbox menu options on the dropdown for configuration.
Running the uninstall.sql resolved the erroneous menu option. But why did that script work when the install did not?
I have a suspicion that the problem might reside with the SQL Query Executor.
Why? Because if you were able to install after you removed the prefix, the the install.sql was good. The screwup had to occur with the executor.
I wonder if you can sum up the results of your situation? Did the removal of your zen_ prefix resolve the problems? Did you every figure out the cause?
Anyway, I'd be very interested in an update if you would be so kind as to oblige.
Thanks,
Mike