Zen Cart Logo
Forums / General Questions / Admin directory redirect loop, just started last night

Admin directory redirect loop, just started last night

Locked

Views: 1,252

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
9 Apr 2010, 9:46 PM
#1
vincentd avatar

vincentd

New Zenner

Join Date:
Apr 2010
Posts:
5
Plugin Contributions:
0

Admin directory redirect loop, just started last night

I'm using the latest version.
I HAVE LOOKED IN THE FAQ AREA for answers for my question.
I have searched the FORUM for my error message or answers to the question I'm asking.
The problem started last night (4/9/10)

Ok now that that's out of the way, I can get on to my problem.

Everything on the user end works fine, (or so I think it does.) but when I go to my admin directory, it goes into a redirect loop. Therefore, I can not access the admin settings.

I've tried all of the suggestions on these forums, but all have failed.

Oh and here's the actual error message, just to be safe:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

*   This problem can sometimes be caused by disabling or refusing to accept cookies. Yes I've tried other browsers.

I really don't know what to do here. If someone could help me out... :hug:..... yeah.

Oh and I guess the URL wouldn't hurt either.

10 Apr 2010, 12:43 AM
#2
vincentd avatar

vincentd

New Zenner

Join Date:
Apr 2010
Posts:
5
Plugin Contributions:
0

Re: Admin directory redirect loop, just started last night

I'm using the latest version.
I HAVE LOOKED IN THE FAQ AREA for answers for my question.
I have searched the FORUM for my error message or answers to the question I'm asking.
The problem started last night (4/9/10)

Ok now that that's out of the way, I can get on to my problem.

Everything on the user end works fine, (or so I think it does.) but when I go to my admin directory, it goes into a redirect loop. Therefore, I can not access the admin settings.

I've tried all of the suggestions on these forums, but all have failed.

Oh and here's the actual error message, just to be safe:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

  • This problem can sometimes be caused by disabling or refusing to accept cookies.
    Yes I've tried other browsers.

I really don't know what to do here. If someone could help me out... :hug:..... yeah.

Oh and I guess the URL wouldn't hurt either.

10 Apr 2010, 2:25 AM
#3
vincentd avatar

vincentd

New Zenner

Join Date:
Apr 2010
Posts:
5
Plugin Contributions:
0

Re: Admin directory redirect loop, just started last night

SOLVED. Please close.

10 Apr 2010, 4:00 AM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Admin directory redirect loop, just started last night

But ... if the problem you're talking about (and which you say is solved, apparently at this other thread which you failed to reference here) ... if it just started "last night", as you said, you would be STRONGLY advised to find out why.
If it's referring to a bug in PHP or in your server configuration, then you REALLY should be getting your hosting company's server administrator to fix the problem, and not merely slapping a bandage on it and turning your head the other way.

(Also, your duplicate posts have been merged into one. In the future, please don't splatter duplicate posts in multiple places on the forum, as it's poor etiquette and creates not only more work for moderators and support volunteers, but also results in unfinished discussions which contain no answers for others who may come along after you seeking a solution on the same matter ... kinda like you just did without posting any resolution.)