Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / 1.3.9 .htaccess problems: Installation does not start. Internal server error 500.

1.3.9 .htaccess problems: Installation does not start. Internal server error 500.

Locked

Views: 2,609

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
13 Apr 2010, 2:55 PM
#1
jarsa avatar

jarsa

New Zenner

Join Date:
May 2006
Posts:
45
Plugin Contributions:
0

1.3.9 .htaccess problems: Installation does not start. Internal server error 500.

Installation does not start. Internal server error 500.
Had to edit httpd.conf to get things working.

This was first time I saw this with Zencart, so I just wanted to mention it.

apache error-log ->
zc_install/.htaccess: DirectoryIndex not allowed here
zc_install/.htaccess: Options not allowed here

Webserver = Apache/2.2.8 (Ubuntu)
PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch

13 Apr 2010, 2:58 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 1.3.9 .htaccess problems: Installation does not start. Internal server error 500.

All the many .htaccess protections require that your httpd.conf settings allow you to use AllowOverride capability in your .htaccess files.

You must include either 'All', or all of these: 'Limit Options Indexes' parameters to the AllowOverride configuration in your apache/conf/httpd.conf file