New Zenner
- Join Date:
- May 2006
- Posts:
- 45
- Plugin Contributions:
- 0
1.3.9 .htaccess problems: Installation does not start. Internal server error 500.
Installation does not start. Internal server error 500.
Had to edit httpd.conf to get things working.
This was first time I saw this with Zencart, so I just wanted to mention it.
apache error-log ->
zc_install/.htaccess: DirectoryIndex not allowed here
zc_install/.htaccess: Options not allowed here
Webserver = Apache/2.2.8 (Ubuntu)
PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch