Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Issues with new host or install?

Issues with new host or install?

Locked

Views: 1,663

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
6 May 2010, 11:31 PM
#1
lordgemz avatar

lordgemz

New Zenner

Join Date:
Aug 2009
Location:
Washington
Posts:
82
Plugin Contributions:
0

Issues with new host or install?

I have just switched host to Ipage, I have also uploaded the new 1.9b sense there o commerce installer has the old 1.8a. I have gone over the list 3 times, I have never had to install it myself there has always been a installer.on the installing screen when I click next I get:

The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.

I have looked for the error log and no luck, it's been awhile since I have had problems and have forgotten a few things. Could someone point me in the right direction. Thank you
:censored:

7 May 2010, 1:33 AM
#2
muzz avatar

muzz

Totally Zenned

Join Date:
Mar 2009
Location:
Australia
Posts:
604
Plugin Contributions:
0

Re: Issues with new host or install?

Could be an override setting.

Check details here in regards that:

http://www.zen-cart.com/forum/showthread.php?t=153088

Also do you have an index.html file by deafult? Remove this as it will
default before installer.

You could also try renaming any .htaccess file in case this is interfering.

7 May 2010, 4:28 AM
#3
lordgemz avatar

lordgemz

New Zenner

Join Date:
Aug 2009
Location:
Washington
Posts:
82
Plugin Contributions:
0

Re: Issues with new host or install?

thank you it was a admin server issue now it has been fixed. Thank you for the help muzz:clap:

12 May 2010, 7:47 AM
#4
susannah avatar

susannah

New Zenner

Join Date:
May 2010
Posts:
3
Plugin Contributions:
0

Re: Issues with new host or install?

i just now meet almost the same issue.
thanks for ur advice.
i gonna try.:smile:

12 May 2010, 11:05 AM
#5
skifftim avatar

skifftim

New Zenner

Join Date:
Mar 2010
Posts:
4
Plugin Contributions:
0

Re: Issues with new host or install?

Hi I am really struggeling to upload either 8a or 9b.
I had so attempts I have started again with new downloads and a new version of Filezilla.
When uploading using Filezilla I get about 13 to 18 files that fail to load. I individualy upload them then do the install.

Installing 8a - I get these messages as cautions:
PHP API Mode = cgi-fcgi
PHP Max Execution Time per page = 30
and
Disabled PHP Functions = shell_exec,exec,system,passthru,popen,set_time_limit

When accessing 8a I get a shop with no formatting on any of the pages, nor on the admin page. This is somewhat better when I ad my own templae but a things like the drop down do'nt work.

Then when running install for 9b I get a 500 Internal Server Error

I am hosted by Fasthosts.
8a is here https://www.chocchic.org/chocshop/shop
9b is here https://www.chocchic.org/chocchic/shop
Any thoughts, please.

17 May 2010, 7:33 AM
#6
skifftim avatar

skifftim

New Zenner

Join Date:
Mar 2010
Posts:
4
Plugin Contributions:
0

Re: Issues with new host or install?

It was my host, they had ground to a halt. I changed and the world changed, or at least my small part of it