Zen Cart Logo
Forums / Installing on a Linux/Unix Server / White page on new installation version v1.3.9c

White page on new installation version v1.3.9c

Locked

Views: 2,004

Results 1 to 9 of 9
This thread is locked. New replies are disabled.
24 May 2010, 8:47 PM
#1
bgregoire avatar

bgregoire

New Zenner

Join Date:
May 2010
Posts:
4
Plugin Contributions:
0

White page on new installation version v1.3.9c

Hi everybody !

I'm trying to install a brand new copy of Zen Cart version v1.3.9c on my ISP server but I'm always getting a white page when trying to confirm the phpBB setup screen.

In the phpBB setup screen I've selected NO the the first question and left blank the second question concerning the phpBB directory. In brief I don't want to use phpBB.

There is the action causing the white page (not an http 500)
http//myserver/zc_install/index.php?main_page=phpbb_setup

I've done the same installation locally on windows XP using WAMP and the installation went well. So it look like a permission issue, I've done everything in the readme installation concerning permission but still not working.

http://localhost/zencart/docs/1.readme_installation.html

I've also read this thread https://www.zen-cart.com/forum/showthread.php?t=93991 and reinstalled my Zen Cart with a specific user on my subdomain instead of root.

Can you tell me when the configure.php files admin and store should be writing be the installation process ? Because a the phpBB setup screen the configure.php files are not modified yet.

Anyone can help me please ?

BenGreg

24 May 2010, 8:54 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: White page on new installation version v1.3.9c

What if you go to main_page=config_checkup ?

24 May 2010, 9:38 PM
#5
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: White page on new installation version v1.3.9c

Edit /zc_install/includes/installer_params.php and change the STRICT_ERROR_REPORTING to true instead of false.
Then visit that page again.

25 May 2010, 12:26 AM
#6
bgregoire avatar

bgregoire

New Zenner

Join Date:
May 2010
Posts:
4
Plugin Contributions:
0

Re: White page on new installation version v1.3.9c

DrByte:

Edit /zc_install/includes/installer_params.php and change the STRICT_ERROR_REPORTING to true instead of false.
Then visit that page again.

There is the result :
Warning: require(includes/modules/pages/config_checkup/header_php.php) [function.require]: failed to open stream: No such file or directory in /web/sites/qaint/myvhost/zc_install/index.php on line 56

Fatal error: require() [function.require]: Failed opening required 'includes/modules/pages/config_checkup/header_php.php' (include_path='.:/usr/share/php:/usr/share/pear') in /web/sites/qaint/myvhost/zc_install/index.php on line 56

What's that mean ? Thank you !

25 May 2010, 12:36 AM
#7
bgregoire avatar

bgregoire

New Zenner

Join Date:
May 2010
Posts:
4
Plugin Contributions:
0

Re: White page on new installation version v1.3.9c

Thank a lot for your help !

I don't no why but the directory config_checkup has not been copied to the server.

Thanks a lot you save me a lot of the with your troubleshooting tips.
:clap: :bigups:

I will compare the hole site to prevent futur problem.

BenGreg

26 Jul 2010, 7:15 PM
#8
positivenrj avatar

positivenrj

New Zenner

Join Date:
Jul 2010
Posts:
1
Plugin Contributions:
0

Re: White page on new installation version v1.3.9c

I am having the same problem.
I found the check up directory in the recopied. Still the same thing.
Any suggestions

26 Jul 2010, 7:33 PM
#9
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: White page on new installation version v1.3.9c

positivenrj:

I am having the same problem.
I found the check up directory in the recopied. Still the same thing.
Any suggestions
Um, which "same problem"?

90% of the time someone comes along here and says "I have the same problem", it turns out to be very different, but with only one tiny similar symptom.
So ... please be a lot more specific, including exactly what your webserver specs are, Zen Cart version, PHP version, etc.