Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / upgraded from 1.3.8a to 1.3.9a Datebase Error

upgraded from 1.3.8a to 1.3.9a Datebase Error

Locked

Views: 439

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
2 Jun 2010, 1:30 PM
#1
gmonkeyuk avatar

gmonkeyuk

New Zenner

Join Date:
Jun 2010
Posts:
7
Plugin Contributions:
0

upgraded from 1.3.8a to 1.3.9a Datebase Error

Hi,

I upgraded from 1.3.8a to 1.3.9c process i took was:

Changed my old shop to "oldshop" in my FTP

Then installed 1.3.9c into a new Shop folder, put in all the info for the ZC_INSTALL process everything went fine, but when i load up the shop none of my Database stuff is there.

Then i had a "oh shii" moment and renamed newshop to "newshop" on my FTP and brung back my old shop and now that is having the same problem.

How can i fix this. i got a Back up of the database but when i import that onto a new database it gives me errors.

Thanks in Adv.