Zen Cart Logo
Forums / Upgrading from 1.3.x to 1.3.9 / Customers Not Viewable Since Upgrading to 1.3.9

Customers Not Viewable Since Upgrading to 1.3.9

Locked

Views: 698

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
23 Jun 2010, 9:58 PM
#1
janellez avatar

janellez

Zen Follower

Join Date:
Sep 2007
Posts:
128
Plugin Contributions:
0

Customers Not Viewable Since Upgrading to 1.3.9

Hi -

I've compared all of my files from my previous installation to the new (test) installation of 1.3.9 and can't figure this out.

Does anyone know why in Admin, when I select Customers-->Customers I get an HTTP 500 error? In SuperOrders, I can see my customers so the table is fine.

I've tried old files, new files, merged files...

Thanks for any help you can offer.