Zen Cart Logo
Forums / Installing on a Linux/Unix Server / internal server error 500 on front end

internal server error 500 on front end

Locked

Views: 915

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
5 Jul 2010, 2:11 AM
#1
wontone avatar

wontone

New Zenner

Join Date:
Jul 2010
Posts:
1
Plugin Contributions:
0

internal server error 500 on front end

i am facing a issue with one of our vps. I have install the zen cart without any issue, but the front end of the zen cart is not loading.

http://webshop.wontone.in/index.php

it is giving me a internal server error 500.

in fact the admin section is working quite well except the front end.

any having any idea about this?

:blink:

5 Jul 2010, 2:27 AM
#2
muzz avatar

muzz

Totally Zenned

Join Date:
Mar 2009
Location:
Australia
Posts:
604
Plugin Contributions:
0

Re: internal server error 500 on front end

Check out this link.

Not exact in regards to how you get the error but the reasoning is there.

https://www.zen-cart.com/tutorials/index.php?article=390