Zen Cart Logo
Forums / Installing on a Linux/Unix Server / 403 access denied error trying Brand New Installation

403 access denied error trying Brand New Installation

Locked

Views: 2,363

Results 1 to 9 of 9
This thread is locked. New replies are disabled.
26 Jul 2010, 6:42 PM
#1
wosamog avatar

wosamog

New Zenner

Join Date:
Feb 2009
Posts:
4
Plugin Contributions:
0

403 access denied error trying Brand New Installation

Hi. I'm trying to install Zencart 1.3.9d, but having followed all the instructions on the installation readme in the docs folder, every time I try to access the zc_install script, I get a 403 access denied error.

Has anyone else encountered this, and if so, can anyone tell me what I'm doing wrong?

Cheers,

Jon

26 Jul 2010, 11:25 PM
#2
robwuk avatar

robwuk

Zen Follower

Join Date:
Aug 2005
Location:
United Kingdom
Posts:
458
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

check that you had transferred ALL files from the fileset, and that the install folders contents are all there

when you attempt to place the index.php on the end of your url, your directory index might be set to look for hrml files only, this can be altered in your hosting control panel, directory listing

Rob

27 Jul 2010, 8:40 AM
#3
wosamog avatar

wosamog

New Zenner

Join Date:
Feb 2009
Posts:
4
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

Thanks for your advice Rob. I'll check that everything has been included right away.

Cheers,

Jon

27 Jul 2010, 3:05 PM
#4
siddraper avatar

siddraper

New Zenner

Join Date:
Jul 2010
Posts:
1
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

Hi,

I'm having the same problem as Jon and have done what Rob suggested.

In addition I've deleted everything - database and Zen files - twice now.

Just getting the 403 message with Access Denied "You are not allowed to see this page".

Changed all the permissions etc aand in any case, I'm the administrator!!!

Any ideas anyone?

Thanks,

Sid

27 Jul 2010, 3:48 PM
#5
robwuk avatar

robwuk

Zen Follower

Join Date:
Aug 2005
Location:
United Kingdom
Posts:
458
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

SidDraper: check your control panel settings for directoryIndexing or contact your host and explain, it might be down to their security settings

Rob

29 Jul 2010, 1:12 AM
#6
ttfan avatar

ttfan

Zen Follower

Join Date:
Jul 2010
Location:
Australia
Posts:
231
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

I got the same error too, with 1.3.9e. Did anyone figure out what the problem was yet?

3 Aug 2010, 10:29 AM
#7
wosamog avatar

wosamog

New Zenner

Join Date:
Feb 2009
Posts:
4
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

Hi All.

Still had a lot of difficulty installing, even after ensuring that every file had downloaded. Our hosting company came back to say that the .htaccess file in the zc_install directory was causing the problem. Since I will zc_install after any installation, and this is a test site, I deleted the .htaccess file from that directory (I wouldn't normally delete a .htaccess file because of security issues).

Installation then ran perfectly. Of course, now there is the problem that I can't access the admin screen (403 error again). I checked the admin folder and lo and behold, another .htaccess file. This time I definitely don't want to delete the file, so if anyone knows how to sort this issue out, please step forward...?

Cheers,

Jon

9 Aug 2010, 2:55 PM
#8
wosamog avatar

wosamog

New Zenner

Join Date:
Feb 2009
Posts:
4
Plugin Contributions:
0

Re: 403 access denied error trying Brand New Installation

Hello again everyone. After much 'back and forth' with our hosting provider, I've finally discovered why the .htaccess file is causing problems.

The .htaccess file is aparently fine on Apache servers, but our host server is a Zeus server, and therein lies the incompatibility problem. I don't know how to resolve this issue, but thought it may be helpful for other people having the same problem if I shared.

If anyone understands the relationship between Zeus servers and .htaccess files, I would be immensely grateful for any help.

Cheers,

Jon

14 Aug 2010, 7:50 AM
#9
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 403 access denied error trying Brand New Installation

If you can set up a temporary site with an FTP login for me to test, I may be able to find out more details for you. Unfortunately the zeus website is unclear about what it can or can't support and how. The only way to know is apparently trial-and-error ... and I'm not interested in buying a license just to test its limitations for one or two users.