Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Moving to new server

Moving to new server

Locked

Views: 927

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
27 Jul 2010, 4:32 PM
#1
sarahandpaul avatar

sarahandpaul

New Zenner

Join Date:
Jul 2010
Posts:
5
Plugin Contributions:
0

Moving to new server

Hello,

I follow this tutorial https://www.zen-cart.com/tutorials/index.php?article=100 but when I have IMPORT mysql on new server it say:

Error
SQL query:

--
-- Database: `xxxxx_xxx`
--
CREATE DATABASE  `xxxxx_xxx` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;


MySQL said: 

#1044 - Access denied for user 'sarahpa'@'localhost' to database 'xxxxx_xxxx' 

I do all solutions but vain:(

P.S: My OLD server is Windows NT IIS519 5.2 build 3790 , NEW server is LINUX if this is important??

Please help me as soon as possible!
Thanks in advance!
Sorry for my English , I`m Serbian

29 Jul 2010, 12:31 AM
#2
jetx avatar

jetx

Zen Follower

Join Date:
Apr 2006
Posts:
425
Plugin Contributions:
0

Re: Moving to new server

I think what is happening here is that you just need to create the user sarahpa for the database you're trying to import. You using cpanel? Just go into MySql Databases section.