Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Problems after moving hosting service

Problems after moving hosting service

Locked

Views: 911

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
24 Aug 2010, 4:38 PM
#1
enquirer66 avatar

enquirer66

Zen Follower

Join Date:
Sep 2007
Posts:
215
Plugin Contributions:
0

Problems after moving hosting service

I thought I had modifed the files correctly but I get this error message when trying to connect with admin:

Initially:
0 DB_ERROR_NOT_CONNECTED
in:
[select * from fws_project_version WHERE project_version_key = 'Zen-Cart Database' ]
If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields.

Is this a session problem?

Please help!

Many thanks.

[Have installed ZC latest version.]

24 Aug 2010, 5:37 PM
#2
kuroi avatar

kuroi

Totally Zenned

Join Date:
Apr 2006
Location:
London, UK
Posts:
10,475
Plugin Contributions:
11

Re: Problems after moving hosting service

The error suggest that you haven't got your database credentials right in your admin/includes/configure.php file.

24 Aug 2010, 6:01 PM
#3
enquirer66 avatar

enquirer66

Zen Follower

Join Date:
Sep 2007
Posts:
215
Plugin Contributions:
0

Re: Problems after moving hosting service

Yep! You were right - many thanks. Just mistyped a password. All solved. Phew!