New Zenner
- Join Date:
- May 2010
- Posts:
- 18
- Plugin Contributions:
- 0
Error After Moving site to GoDaddy
Hello Everyone,
I recently moved my zen cart store to a new hosting company which is GoDaddy. I'm moving my Zen Cart 3.8. What I did was:
- I downloaded my database and files. I saved them to my PC.
- On the new hosting, I uploaded all my files and create a new database with the exact same user name and password.
- I changed the IP address pointing to my domain name plus the name sever to match my hosting.
But now Zen Cart is not working. It's just a blank page and gives me a fatal error when I tried to log into the admin area.
I know I did follow these instruction step by step, but do I have to. https://www.zen-cart.com/tutorials/index.php?article=100.
For example, why do I need to upload a fresh install of Zen Cart?
I don't know if anyone else have the same problem and have fixed it. Please help.