Zen Cart Logo
Forums / All Other Contributions/Addons / 500 internal server error when I try to upload products via a feed

500 internal server error when I try to upload products via a feed

Locked

Views: 1,610

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
11 Oct 2010, 1:48 PM
#1
ryaniskool1 avatar

ryaniskool1

New Zenner

Join Date:
Oct 2010
Posts:
1
Plugin Contributions:
0

500 internal server error when I try to upload products via a feed

Hi,

I'm using the 1.3.9f version of zen cart. It has not been previously upgraded. I am encountering an error when I try to upload products via a feed from a site called https://www.devilwear.co.uk/store/index.php. The error that I am getting is the 500 Internal Server Error. I am using GoDaddy as a host (now i know this was a very bad idea). Could it have something to do with mod_security and if it does how can I fix this error? Any help would be greatly appreciated!:smile: