Zen Cart Logo
Forums / General Questions / another email issue, reason 553

another email issue, reason 553

Locked

Views: 731

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
12 Oct 2010, 2:48 PM
#1
coldcuts avatar

coldcuts

New Zenner

Join Date:
Oct 2010
Posts:
2
Plugin Contributions:
0

another email issue, reason 553

version 1.3.8a

godaddy hosting

ive searched the board and tried to solve this issue by changing multiple things, but nothing has worked. heres my background info.

order emails got to me just fine previously, and i assume my customers got their emails fine. my problem was with the fact that my contact box was incorrect. anytime someone tried to contact me i didnt get it cause it was all going to an email that didnt exist([email protected]). i have no email on my server, naturally i had to fix this. once i changed the from and contact field to my gmail address, my emails stopped coming in like they once had and i got the 553 returned error or whatever.

since then ive tried entering in [email protected] and i receive nothing now. i really dont know what to do, this has made my inbox a nightmare.

i dont know why it worked, then i switched it and it stopped, and i took some steps to resolve it and nothing seems to work.

please help

12 Oct 2010, 3:22 PM
#2
stevesh avatar

stevesh

Black Belt

Join Date:
Feb 2005
Location:
Lansing, Michigan USA
Posts:
19,793
Plugin Contributions:
2

Re: another email issue, reason 553

coldcuts:

version 1.3.8a

i got the 553 returned error or whatever.

That doesn't tell us much. Generally, a 553 error means that the receiving email server rejected the message from the sending server. One reason this can happen is if your server has been blacklisted by the other one. You might check with GoDaddy about that possibility.

12 Oct 2010, 3:32 PM
#3
coldcuts avatar

coldcuts

New Zenner

Join Date:
Oct 2010
Posts:
2
Plugin Contributions:
0

Re: another email issue, reason 553

this is the message i get:

"The original message was received at Tue, 12 Oct 2010 00:44:01 -0700
from localhost [127.0.0.1]

----- The following addresses had permanent fatal errors -----
<coldcutsmerch######################>
(reason: 553 sorry, your mail was administratively denied. (#5.7.1))"

like i said though, everything worked fine until i changed my "Email Address (Displayed to Contact you)" and my "Email Address (sent FROM)" fields.

i now recieve my orders because i changed the "Email Address (sent FROM)" to [email protected] but i still do not recieve any emails from someone using the "contact us" section on my site.