Zen Cart Logo
Forums / General Questions / A question... kind of a database configuration thing

A question... kind of a database configuration thing

Locked

Views: 971

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
21 Oct 2010, 2:52 AM
#1
jdog21 avatar

jdog21

New Zenner

Join Date:
Apr 2010
Location:
Tallahassee, Florida USA
Posts:
98
Plugin Contributions:
0

A question... kind of a database configuration thing

I am experimenting with databases, and I am making a copy of my original site (hereinafter referred to as the OS).

I have made a new database, and put in a directory. I uploaded all of my OS's files to this directory. I restored my OS's database to a new database.

I have changed both of the configure.php files to recognize the new database, and to recognize the servers.

I should basically have a clone of my OS, at this new address, right? I can't access the page. I get a "Forbidden" and a 404 message.

In my control panel at my server, it shows that I did a restore for this specific new database, and the name shown for the restored DB is the name of my OS's DB. But the specific name for this new DB is intact, and the configure files are set up for this new DB, so it should be good, right?

What am I overlooking? I'm confused.......

21 Oct 2010, 4:53 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: A question... kind of a database configuration thing

A 404 is a file not found error not a DB connection error

21 Oct 2010, 6:12 AM
#3
jdog21 avatar

jdog21

New Zenner

Join Date:
Apr 2010
Location:
Tallahassee, Florida USA
Posts:
98
Plugin Contributions:
0

Re: A question... kind of a database configuration thing

This is the text of the message I'm getting:

Forbidden

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at testingsite87.com Port 80

I am simply trying to replicate my site in another file. I wish I knew the steps a browser takes to render a ZC page.... then I could trace it....

21 Oct 2010, 6:25 AM
#4
jdog21 avatar

jdog21

New Zenner

Join Date:
Apr 2010
Location:
Tallahassee, Florida USA
Posts:
98
Plugin Contributions:
0

Re: A question... kind of a database configuration thing

I fixed it. I'm too embarrassed to say what it was......

21 Oct 2010, 4:41 PM
#5
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: A question... kind of a database configuration thing

Fess up ... we all do goober things at one time or another ... :cool: