Zen Cart Logo
Forums / Installing on a Linux/Unix Server / No admin page. (No errors on install)

No admin page. (No errors on install)

Views: 1,455

Results 1 to 13 of 13
2 Nov 2010, 9:22 AM
#1
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

No admin page. (No errors on install)

Brand new install of 1.3.9h on koolproducts2u.com.
No setup errors reported through install script. Web/Admin page
loads a blank document. Maybe the index.php file is messed up but I have no idea what it should look like.

Any ideas? The store site is up and I need to do all the tweeking from admin but there is no login or admin page coming up.
No error messages either.

:oops:

Help?

2 Nov 2010, 9:40 AM
#2
stevesh avatar

stevesh

Black Belt

Join Date:
Feb 2005
Location:
Lansing, Michigan USA
Posts:
19,793
Plugin Contributions:
2

Re: No admin page. (No errors on install)

Most likely a corrupted file. I'd re-upload all the admin folders and files.

2 Nov 2010, 3:25 PM
#3
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

Re: No admin page. (No errors on install)

Ok, I have completely followed as much of the directions as I can find and understand. My stores admin page does not come up and I have reviewed and edited the admin/includes/configure.php
until I can't find anything else to edit. Still not getting an admin login screen. :unsure:

Secondly I have also edited the includes/configure.php file and now I am getting a 500 Internal server error.

What gives?:yuck:

2 Nov 2010, 3:40 PM
#4
stevesh avatar

stevesh

Black Belt

Join Date:
Feb 2005
Location:
Lansing, Michigan USA
Posts:
19,793
Plugin Contributions:
2

Re: No admin page. (No errors on install)

I would post the contents of both configure.php files after blanking out the new admin folder name and the DB user name and password info.

After installation, no editing of includes/configure.php should be necessary, unless you're doing something fancy.

2 Nov 2010, 4:02 PM
#5
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

Re: No admin page. (No errors on install)

Configure.php (For admin/includes)

<?php /** * @package Configuration Settings circa 1.3.9 * @copyright Copyright 2003-2010 Zen Cart Development Team * @copyright Portions Copyright 2003 osCommerce * @license <http://www.zen-cart.com/license/2_0.txt> GNU Public License V2.0 * File Built by zc_install on 2010-11-02 07:57:12 */ / *************** NOTE: This file is similar, but DIFFERENT from the "store" version of configure.php. ***********/ /*************** The 2 files should be kept separate and not used to overwrite each other. *********** / // Define the webserver and path parameters // Main webserver: eg-http://www.your_domain.com - //HTTP_SERVER is your Main webserver: eg-http://www.your_domain.com //HTTPS_SERVER is your Secure webserver: eg-https://www.your_domain.com //HTTP_CATALOG_SERVER is your Main webserver: eg-http://www.your_domain.com //HTTPS_CATALOG_SERVER is your Secure webserver: eg-https://www.your_domain.com /* * URLs for your site will be built via: * HTTP_SERVER plus DIR_WS_ADMIN or * HTTPS_SERVER plus DIR_WS_HTTPS_ADMIN or * HTTP_SERVER plus DIR_WS_CATALOG or * HTTPS_SERVER plus DIR_WS_HTTPS_CATALOG *...depending on your system configuration settings * * If you desire your *entire* admin to be SSL-protected, define('HTTPS_SERVER', 'https://koolproducts2u.com'); define('HTTP_CATALOG_SERVER', 'http://koolproducts2u.com'); define('HTTPS_CATALOG_SERVER', 'https://koolproducts2u.com'); // Use secure webserver for catalog module and/or admin areas? define('ENABLE_SSL_CATALOG', 'false'); define('ENABLE_SSL_ADMIN', 'false'); // NOTE: be sure to leave the trailing '/' at the end of these lines if you make changes! // * DIR_WS_* = Webserver directories (virtual/URL) // these paths are relative to top of your webspace ... (ie: under the public_html or httpdocs folder) define('DIR_WS_ADMIN', '/adminXXXX/'); define('DIR_WS_CATALOG', '/'); define('DIR_WS_HTTPS_ADMIN', '/adminXXXX/'); define('DIR_WS_HTTPS_CATALOG', '/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', HTTP_CATALOG_SERVER . DIR_WS_CATALOG . 'images/'); define('DIR_WS_CATALOG_TEMPLATE', HTTP_CATALOG_SERVER . DIR_WS_CATALOG . 'includes/templates/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_CATALOG_LANGUAGES', HTTP_CATALOG_SERVER . DIR_WS_CATALOG . 'includes/languages/'); // * DIR_FS_* = Filesystem directories (local/physical) // the following path is a COMPLETE path to your Zen Cart files. eg: /var/www/vhost/accountname/public_html/store/ define('DIR_FS_ADMIN', '/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/adminXXXX/'); define('DIR_FS_CATALOG', '/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/'); define('DIR_FS_CATALOG_LANGUAGES',DIR_FS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_CATALOG_TEMPLATES', DIR_FS_CATALOG . 'includes/templates/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/'); define('DIR_FS_EMAIL_TEMPLATES', DIR_FS_CATALOG . 'email/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); // define our database connection define('DB_TYPE', 'mysql'); define('DB_PREFIX', ''); define('DB_SERVER', 'koolproducts2ucom.ipagemysql.com'); define('DB_SERVER_USERNAME', 'dbXXXX'); define('DB_SERVER_PASSWORD', 'XXXXdb'); define('DB_DATABASE', 'dbXXXX'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', ''); // for STORE_SESSIONS, use 'db' for best support, or '' for file-based storage // The next 2 "defines" are for SQL cache support. // For SQL_CACHE_METHOD, you can select from: none, database, or file // If you choose "file", then you need to set the DIR_FS_SQL_CACHE to a directory where your apache // or webserver user has write privileges (chmod 666 or 777). We recommend using the "cache" folder inside the Zen Cart folder // ie: /path/to/your/webspace/public_html/zen/cache -- leave no trailing slash define('SQL_CACHE_METHOD', 'db'); define('DIR_FS_SQL_CACHE', '/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/cache'); // EOF Configure.php (For includes) <?php /** * dist-configure.php * * @package Configuration Settings * @copyright Copyright 2003-2007 Zen Cart Development Team * @copyright Portions Copyright 2003 osCommerce * @license <http://www.zen-cart.com/license/2_0.txt> GNU Public License V2.0 * @version $Id: dist-configure.php 6329 2007-05-16 15:36:56Z drbyte $ * @private */ // Define the webserver and path parameters // HTTP_SERVER is your Main webserver: eg-http://www.yourdomain.com // HTTPS_SERVER is your Secure webserver: eg-https://www.yourdomain.com define('HTTP_SERVER', 'http://home/users/web/b262/ipg.koolproducts2ucom'); define('HTTPS_SERVER', 'https://home/users/web/b262/ipg.koolproducts2ucom'); // Use secure webserver for checkout procedure? define('ENABLE_SSL', 'false'); // NOTE: be sure to leave the trailing '/' at the end of these lines if you make changes! // * DIR_WS_* = Webserver directories (virtual/URL) // these paths are relative to top of your webspace ... (ie: under the public_html or httpdocs folder) define('DIR_WS_CATALOG', '/'); define('DIR_WS_HTTPS_CATALOG', '/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/'); define('DIR_WS_TEMPLATES', DIR_WS_INCLUDES . 'templates/'); define('DIR_WS_PHPBB', '/phpBB2/'); // * DIR_FS_* = Filesystem directories (local/physical) //the following path is a COMPLETE path to your Zen Cart files. eg: /var/www/vhost/accountname/public_html/store/ define('DIR_FS_CATALOG', '/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); define('DIR_WS_UPLOADS', DIR_WS_IMAGES . 'uploads/'); define('DIR_FS_UPLOADS', DIR_FS_CATALOG . DIR_WS_UPLOADS); define('DIR_FS_EMAIL_TEMPLATES', DIR_FS_CATALOG . 'email/'); // define our database connection define('DB_TYPE', 'mysql'); define('DB_PREFIX', ''); // prefix for database table names -- preferred to be left empty define('DB_SERVER', 'koolproducts2ucom.ipagemysql.com'); define('DB_SERVER_USERNAME', 'mark_999'); define('DB_SERVER_PASSWORD', '10OcT14&db'); define('DB_DATABASE', 'mark_999'); define('USE_PCONNECT', 'true'); define('STORE_SESSIONS', 'db'); // use 'db' for best support, or '' for file-based storage // The next 2 "defines" are for SQL cache support. // For SQL_CACHE_METHOD, you can select from: none, database, or file // If you choose "file", then you need to set the DIR_FS_SQL_CACHE to a directory where your apache // or webserver user has write privileges (chmod 666 or 777). We recommend using the "cache" folder inside the Zen Cart folder // ie: /path/to/your/webspace/public_html/zen/cache -- leave no trailing slash define('SQL_CACHE_METHOD', 'database'); define('DIR_FS_SQL_CACHE', '/koolproducts2u.com/cache'); ?>

Any ideas?

2 Nov 2010, 4:16 PM
#6
stevesh avatar

stevesh

Black Belt

Join Date:
Feb 2005
Location:
Lansing, Michigan USA
Posts:
19,793
Plugin Contributions:
2

Re: No admin page. (No errors on install)

MarkDowning:

Configure.php (For admin/includes)

<?php /** * @package Configuration Settings circa 1.3.9 * @copyright Copyright 2003-2010 Zen Cart Development Team * @copyright Portions Copyright 2003 osCommerce * @license <http://www.zen-cart.com/license/2_0.txt> GNU Public License V2.0 * File Built by zc_install on 2010-11-02 07:57:12 */ / *************** NOTE: This file is similar, but DIFFERENT from the "store" version of configure.php. ***********/ /*************** The 2 files should be kept separate and not used to overwrite each other. *********** / // Define the webserver and path parameters // Main webserver: eg-http://www.your_domain.com - //HTTP_SERVER is your Main webserver: eg-http://www.your_domain.com //HTTPS_SERVER is your Secure webserver: eg-https://www.your_domain.com //HTTP_CATALOG_SERVER is your Main webserver: eg-http://www.your_domain.com //HTTPS_CATALOG_SERVER is your Secure webserver: eg-https://www.your_domain.com /* * URLs for your site will be built via: * HTTP_SERVER plus DIR_WS_ADMIN or * HTTPS_SERVER plus DIR_WS_HTTPS_ADMIN or * HTTP_SERVER plus DIR_WS_CATALOG or * HTTPS_SERVER plus DIR_WS_HTTPS_CATALOG *...depending on your system configuration settings * * If you desire your *entire* admin to be SSL-protected, define('HTTPS_SERVER', 'https://koolproducts2u.com'); define('HTTP_CATALOG_SERVER', 'http://koolproducts2u.com'); define('HTTPS_CATALOG_SERVER', 'https://koolproducts2u.com'); // Use secure webserver for catalog module and/or admin areas? define('ENABLE_SSL_CATALOG', 'false'); define('ENABLE_SSL_ADMIN', 'false'); // NOTE: be sure to leave the trailing '/' at the end of these lines if you make changes! // * DIR_WS_* = Webserver directories (virtual/URL) // these paths are relative to top of your webspace ... (ie: under the public_html or httpdocs folder) define('DIR_WS_ADMIN', '/adminXXXX/'); define('DIR_WS_CATALOG', '/'); define('DIR_WS_HTTPS_ADMIN', '/adminXXXX/'); define('DIR_WS_HTTPS_CATALOG', '/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', HTTP_CATALOG_SERVER . DIR_WS_CATALOG . 'images/'); define('DIR_WS_CATALOG_TEMPLATE', HTTP_CATALOG_SERVER . DIR_WS_CATALOG . 'includes/templates/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_CATALOG_LANGUAGES', HTTP_CATALOG_SERVER . DIR_WS_CATALOG . 'includes/languages/'); // * DIR_FS_* = Filesystem directories (local/physical) // the following path is a COMPLETE path to your Zen Cart files. eg: /var/www/vhost/accountname/public_html/store/ define('DIR_FS_ADMIN', '/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/adminXXXX/'); define('DIR_FS_CATALOG', '/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/'); define('DIR_FS_CATALOG_LANGUAGES',DIR_FS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_CATALOG_TEMPLATES', DIR_FS_CATALOG . 'includes/templates/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/'); define('DIR_FS_EMAIL_TEMPLATES', DIR_FS_CATALOG . 'email/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); // define our database connection define('DB_TYPE', 'mysql'); define('DB_PREFIX', ''); define('DB_SERVER', 'koolproducts2ucom.ipagemysql.com'); define('DB_SERVER_USERNAME', 'dbXXXX'); define('DB_SERVER_PASSWORD', 'XXXXdb'); define('DB_DATABASE', 'dbXXXX'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', ''); // for STORE_SESSIONS, use 'db' for best support, or '' for file-based storage // The next 2 "defines" are for SQL cache support. // For SQL_CACHE_METHOD, you can select from: none, database, or file // If you choose "file", then you need to set the DIR_FS_SQL_CACHE to a directory where your apache // or webserver user has write privileges (chmod 666 or 777). We recommend using the "cache" folder inside the Zen Cart folder // ie: /path/to/your/webspace/public_html/zen/cache -- leave no trailing slash define('SQL_CACHE_METHOD', 'db'); define('DIR_FS_SQL_CACHE', '/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/cache'); // EOF Configure.php (For includes) <?php /** * dist-configure.php * * @package Configuration Settings * @copyright Copyright 2003-2007 Zen Cart Development Team * @copyright Portions Copyright 2003 osCommerce * @license <http://www.zen-cart.com/license/2_0.txt> GNU Public License V2.0 * @version $Id: dist-configure.php 6329 2007-05-16 15:36:56Z drbyte $ * @private */ // Define the webserver and path parameters // HTTP_SERVER is your Main webserver: eg-http://www.yourdomain.com // HTTPS_SERVER is your Secure webserver: eg-https://www.yourdomain.com define('HTTP_SERVER', 'http://home/users/web/b262/ipg.koolproducts2ucom'); define('HTTPS_SERVER', 'https://home/users/web/b262/ipg.koolproducts2ucom'); // Use secure webserver for checkout procedure? define('ENABLE_SSL', 'false'); // NOTE: be sure to leave the trailing '/' at the end of these lines if you make changes! // * DIR_WS_* = Webserver directories (virtual/URL) // these paths are relative to top of your webspace ... (ie: under the public_html or httpdocs folder) define('DIR_WS_CATALOG', '/'); define('DIR_WS_HTTPS_CATALOG', '/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/'); define('DIR_WS_TEMPLATES', DIR_WS_INCLUDES . 'templates/'); define('DIR_WS_PHPBB', '/phpBB2/'); // * DIR_FS_* = Filesystem directories (local/physical) //the following path is a COMPLETE path to your Zen Cart files. eg: /var/www/vhost/accountname/public_html/store/ define('DIR_FS_CATALOG', '/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); define('DIR_WS_UPLOADS', DIR_WS_IMAGES . 'uploads/'); define('DIR_FS_UPLOADS', DIR_FS_CATALOG . DIR_WS_UPLOADS); define('DIR_FS_EMAIL_TEMPLATES', DIR_FS_CATALOG . 'email/'); // define our database connection define('DB_TYPE', 'mysql'); define('DB_PREFIX', ''); // prefix for database table names -- preferred to be left empty define('DB_SERVER', 'koolproducts2ucom.ipagemysql.com'); define('DB_SERVER_USERNAME', 'mark_999'); define('DB_SERVER_PASSWORD', '10OcT14&db'); define('DB_DATABASE', 'mark_999'); define('USE_PCONNECT', 'true'); define('STORE_SESSIONS', 'db'); // use 'db' for best support, or '' for file-based storage // The next 2 "defines" are for SQL cache support. // For SQL_CACHE_METHOD, you can select from: none, database, or file // If you choose "file", then you need to set the DIR_FS_SQL_CACHE to a directory where your apache // or webserver user has write privileges (chmod 666 or 777). We recommend using the "cache" folder inside the Zen Cart folder // ie: /path/to/your/webspace/public_html/zen/cache -- leave no trailing slash define('SQL_CACHE_METHOD', 'database'); define('DIR_FS_SQL_CACHE', '/koolproducts2u.com/cache'); ?>

Any ideas?

The red part should be the web address of your site (http://www.koolproducts2u.com)

and the blue part should contain the filesystem address (/hermes/bosweb/web026/b262/ipg.koolproducts2ucom/)

Both as in the admin file.

You'll also need to change your DB cedentials.

Also, are the two configure.php files from two different Zencart versions?

2 Nov 2010, 4:58 PM
#7
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

Re: No admin page. (No errors on install)

These two configure.php files are from the same ZenCart install 1.3.9h.

I am still getting a 500 error on admin and the changes made the home page come up with an error trying to connect to the database. I willl double check the database new passwords, etc inthe config files and make sure I did not make a typo before uploading:P

I was wondering if these two settings should be different?
define('DIR_WS_CATALOG', '/');
define('DIR_WS_HTTPS_CATALOG', '/');
in the includes/configure.php file?

2 Nov 2010, 5:53 PM
#8
vger avatar

vger

Past Contributor

Join Date:
Nov 2004
Location:
Norfolk, United Kingdom
Posts:
3,189
Plugin Contributions:
0

Re: No admin page. (No errors on install)

You've already been shown where errors exist in one of your files:

define('HTTP_SERVER', 'http://home/users/web/b262/ipg.koolproducts2ucom');
define('HTTPS_SERVER', 'https://home/users/web/b262/ipg.koolproducts2ucom');
(should be your domain)

define('DIR_FS_CATALOG', '/');
should be:
/home/users/web/b262/ipg.koolproducts2ucom/

define('DIR_FS_SQL_CACHE', '/koolproducts2u.com/cache');
should be:
define('DIR_FS_SQL_CACHE', '/home/users/web/b262/ipg.koolproducts2ucom//cache');

Vger

2 Nov 2010, 6:25 PM
#9
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

Re: No admin page. (No errors on install)

Vger, I've made all the changes suggested, still no luck.
Mainsite has IE8 saying it must be Internal 500 error, (I don't read log files very well)

The admin site says The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.

Maybe I should have someone check all of it out for me? I have installed Zen Cart before and never had this much trouble.

3 Nov 2010, 12:28 AM
#10
vger avatar

vger

Past Contributor

Join Date:
Nov 2004
Location:
Norfolk, United Kingdom
Posts:
3,189
Plugin Contributions:
0

Re: No admin page. (No errors on install)

If you are getting a "500 Internal Server" error then one or more of the following is likely to be the cause:

  1. There is an error in your .htaccess files, or else the server type your site is hosted on does not support or fully support use of .htaccess.

  2. You have given files permissions of 777 on a server running PHP as a CGI with SuExec or SuPHP. Make sure that files have permisisons of 644 - except for the two configure.php files which should have permissions of 444 or 400.

In my opinion the most likely option is #2.

Vger

3 Nov 2010, 12:42 AM
#11
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

Re: No admin page. (No errors on install)

My guess is the latter, however I am unsure waht is supposed to be in the root .htaccess file, I think it's an empty file.

My host has been looking into the issue this afternoon.
They can't "so far" figure it out from the error logs.

My hosting package comes with php 5 installed, Could it be something the php.ini file?

3 Nov 2010, 1:26 PM
#12
vger avatar

vger

Past Contributor

Join Date:
Nov 2004
Location:
Norfolk, United Kingdom
Posts:
3,189
Plugin Contributions:
0

Re: No admin page. (No errors on install)

  1. Check to make sure that the file permissions are not 777.

  2. There is no root level .htaccess file supplied with Zen Cart - so remove it.

Vger

3 Nov 2010, 5:42 PM
#13
markdowning avatar

markdowning

New Zenner

Join Date:
Nov 2010
Location:
Ca.
Posts:
8
Plugin Contributions:
0

Re: No admin page. (No errors on install)

I finally had a guy look at it for me and he fixed the errors in my configure files in under an hour, now I just have to get my customization done and ulload my product lineup.

Thank you or your help.

:clap: