Zen Cart Logo
Forums / General Questions / Missing images and error

Missing images and error

Locked

Views: 749

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
29 Nov 2010, 1:45 AM
#1
4thwave avatar

4thwave

Zen Follower

Join Date:
Sep 2007
Posts:
125
Plugin Contributions:
0

Missing images and error

Hey all,

I am getting missing images on the actual product pages, ok everywhere else (using 1.3.8a, while building the upgrade of 1.3.9h).

I checked the cache folder and one of the lines in the error page is this: Function ereg() is deprecated in /home/dmwatcht/public_html/includes/classes/db/mysql/query_factory.php on line 177

I am working on restoring the site following the server upgrade to php 5.3.

I am sure someone has seen this but I have not been able to find it in any of the posts.

The site is w a t ch t o w e r b o o k s s t o r e. c o m

Thanks'

Alan

29 Nov 2010, 2:45 AM
#2
4thwave avatar

4thwave

Zen Follower

Join Date:
Sep 2007
Posts:
125
Plugin Contributions:
0

Re: Missing images and error

Update:

I checked the cache folder and there were some issues that cleared up when I loaded a few of the files from 1.3.9h and it solved the cache DEBUG errors, no more errors but I still am not seeing the images when I go to the individual product page.

I have been at this now for three days!!! (Mind still intact, sort of!)

I will continue looking through the posts but still don't see this issue.

Thanks,

A

29 Nov 2010, 5:33 AM
#3
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Missing images and error

You have an image:
/images/SSV5S3B60-21.jpg

do you have the Medium image:
/images/medium/SSV5S3B60-21_MED.jpg

do you have the Large image:
/images/large/SSV5S3B60-21_LRG.jpg

Could you check that you have set the permissions correctly on the directories and files:
/images
/images/medium
/images/large

/images/medium/SSV5S3B60-21_MED.jpg
/images/large/SSV5S3B60-21_LRG.jpg

those would have been uploaded via your FTP program ... are the files on the server of proper size? ... as in not 0 bytes ...