Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Fresh Install of 1.3.9h

Fresh Install of 1.3.9h

Views: 2,798

Results 1 to 4 of 4
30 Nov 2010, 11:33 AM
#1
tanman avatar

tanman

New Zenner

Join Date:
Nov 2010
Posts:
6
Plugin Contributions:
0

Fresh Install of 1.3.9h

We are new to Zen-Cart coming from Pinnacle.

We're hosted by hostgator and have created the required account including sorting the MySQL.

We have uploaded the zipped file from this site and downloaded the unzipped files with FileZilla FTP into the public_html folder under a new folder called catalog

Followed the install instruction as detailed here: https://www.zen-cart.com/tutorials/index.php?article=107

However when we go to complete the installation by going to:

In your browser, enter the URL to your new shop, and the Installer should automatically start.
Example: http://www.mydomain.com/catalog

Nothing shows up to complete the install, please help.

Thanks

30 Nov 2010, 11:43 AM
#2
vger avatar

vger

Past Contributor

Join Date:
Nov 2004
Location:
Norfolk, United Kingdom
Posts:
3,189
Plugin Contributions:
0

Re: Fresh Install of 1.3.9h

If nothing shows up at that address then there are two possibilities:

  1. You didn't upload the folders and files to where you think you uploaded them. Check again via FTP.

  2. You haven't yet pointed the domain to your hosting company's dns addresses - in which case you'd need to use server based (temporary) pathways to install Zen Cart.

Vger

30 Nov 2010, 7:55 PM
#3
tanman avatar

tanman

New Zenner

Join Date:
Nov 2010
Posts:
6
Plugin Contributions:
0

Re: Fresh Install of 1.3.9h

Loaded them into the right area.

I have pointed the servers to the domain, but nothing is showing, I've put a ticket in with the host.

Thanks for your help so far, I'll defo be back for more advice soon.

30 Nov 2010, 10:02 PM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Fresh Install of 1.3.9h

What exactly does "nothing is showing" mean? Just a blank screen? Maybe a "404 Not Found" error? A "500" error?
What's the server's errorlog telling you about the "nothing is showing" situation?
What happens if you try to visit www.my_domain.com/nddbc.html ? If that brings up something then your problem is likely a 500 error resulting from server configuration issues caused by .htaccess security rules being denied by the server rules. ref: https://www.zen-cart.com/tutorials/index.php?article=63