New Zenner
- Join Date:
- May 2008
- Posts:
- 52
- Plugin Contributions:
- 0
Super Orders v3.0 Support Thread (for ZC v1.3.9)
Evening Diva, All,
Has any one experienced a 1061 error in connection with this contribution?
Quote
" 1064 You have an error in your SQL syntax; check the manual that
corresponds to your MySQL server version for the right syntax to use near 's"
In essence the problem occurs if I try to use an apostrophe or quotation mark in the comments box EG> "Forum Do's and Dont's"will be rejected, but > Forum Dos and Dontswill be accepted
There seem to be myriad occurrences of this error in the postings and many seem to indicate incompatible versions of o/s etc
I am running the most up to date version and the only change I have carried out has been the upgrade to ver3 super orders from 139. There has not been a problem using the previous setup
Zen Cart 1.3.9h
Database Patch Level: 1.3.9h
v1.3.9h [2010-12-26 23:01:36] (Version Update 1.3.8->1.3.9h)
v1.3.8 [2008-06-01 15:31:20] (Fresh Installation)
PHP Version 5.2.14
I can also reproduce this issue on the test system which is running under xammp
Zen Cart 1.3.9h
Database Patch Level: 1.3.9h
HTTP Server: Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9
PHP Version: 5.2.9 (Zend: 2.2.0) PHP Memory Limit: 32M PHP Safe Mode: Off
PHP File Uploads: On Max Size: 64M POST Max Size: 64M
Any guidance pointers thoughts gratefully recieved
A puzzled Centec2b!