Zen Cart Logo
Forums / General Questions / FTP file access denied

FTP file access denied

Locked

Views: 1,042

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
25 Dec 2010, 11:17 PM
#1
maxy007 avatar

maxy007

Zen Follower

Join Date:
Dec 2010
Posts:
248
Plugin Contributions:
0

FTP file access denied

This is driving me mental!
I had installed Zen-Cart and went through the setup which was fine.

But I cannot get to the admin screen cause I can't change the file permissions for the configure.php file!!

I've pretty much tried everything including uninstalling everything from the ftp server except 2 folders that contain configure.php files cause I got an access denied error. I just changed the name of the 2 folders.

I'm really annoyed with this at the moment.

Is there a way to get to admin on my site without changing the admin folder name?? I spent hours trying different things last night but I'm about to give up.

Please help.

25 Dec 2010, 11:21 PM
#2
website_rob avatar

website_rob

Inactive

Join Date:
Oct 2006
Location:
Alberta, Canada
Posts:
4,572
Plugin Contributions:
0

Re: FTP file access denied

Use the File Mgr. feature within your Hosting Control Panel to change file permissions.

Also, researching within the Forum for (whatever) problems will lead you to others who had the same and perhaps found a solution. In this, many others have resolved the same problem with method I described.

25 Dec 2010, 11:30 PM
#3
maxy007 avatar

maxy007

Zen Follower

Join Date:
Dec 2010
Posts:
248
Plugin Contributions:
0

Re: FTP file access denied

Thanks for the response but I don't have a file manager with my web hosting people. I'd ask them about it but it's holiday time and no one is around :(

26 Dec 2010, 2:34 AM
#4
stevesh avatar

stevesh

Black Belt

Join Date:
Feb 2005
Location:
Lansing, Michigan USA
Posts:
19,793
Plugin Contributions:
2

Re: FTP file access denied

maxy007:

Thanks for the response but I don't have a file manager with my web hosting people. I'd ask them about it but it's holiday time and no one is around :(

That's two reasons to find another host. I've never seen a shared hosting account that didn't include some sort of control panel (CPanel, Plesk, etc.) and all of those I know of have a file manager. Some servers are set up such that you can't change permissions using FTP.