Charset

Locked

Views: 1,692

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
29 Dec 2010, 10:19 AM
#1
yen_js avatar

yen_js

New Zenner

Join Date:
Nov 2010
Posts:
15
Plugin Contributions:
0

Charset

Hi, I was trying to move my site into a sub folder:

From: mysite.com
To: mysite.com/test

I have followed all the instructions according to this tutorial:
https://www.zen-cart.com/tutorials/index.php?article=122

After that, my website turned out to be a blank page and indicated as:
HTTP 500 Internal Server Error

According to my Cache folder, this is the error that I get:
[29-Dec-2010 03:51:26] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: charset CHARSET' not supported, assuming iso-8859-1 in /public_html/test/LM7882_admin/includes/functions/general.php on line 40 [29-Dec-2010 03:51:26] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: charset CHARSET' not supported, assuming iso-8859-1 in /public_html/test/LM7882_admin/includes/functions/general.php on line 40
[29-Dec-2010 03:51:26] PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: charset `CHARSET' not supported, assuming iso-8859-1 in /public_html/test/LM7882_admin/includes/functions/general.php on line 40

Can anybody help me? Can I change CHARSET as any other code?? :(

29 Dec 2010, 10:46 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Charset

HTTP 500 Internal Server Error
Tutorial link above right

I searched for 500 Internal Server Error
https://www.zen-cart.com/tutorials/index.php?article=63

Zen-Venom Get Bitten

29 Dec 2010, 2:54 PM
#3
mprough avatar

mprough

Totally Zenned

Join Date:
Nov 2007
Location:
Woodbine, Georgia, United States
Posts:
4,296
Plugin Contributions:
39

Re: Charset

If you are moving it via the install directory (running the install script) then you need to open /zc_install/includes/installer_params.php and change the charset to probably utf8

~Melanie

PRO-Webs, Inc. since 2003 https://pro-webs.net/