Forums / Installing on a Linux/Unix Server / Admin page in loop after fresh install

Admin page in loop after fresh install

Views: 1,353

Results 1 to 2 of 2
27 Apr 2011, 1:09 AM
#1
jeffiec avatar

jeffiec

New Zenner

Join Date:
Jun 2009
Posts:
86
Plugin Contributions:
0

Admin page in loop after fresh install

Hey there,
After installing the latest version through my hosting connection panel, I was unable to access the admin page, it was stuck in a loop. I called the hosting company and they told me to do a reinstall, so i did with the same result, I resolved to uninstalling that and doing a manual install, with the latest version downloaded from this site. Same issue, after renaming the admin folder and changing the 2 configuration.php in both /includes/ and newadminfolder/includes/ to reflect the changes. I still cannot access the admin login page.

The funny thing is, I installed it over the weekend and it worked fine.