New Zenner
- Join Date:
- Apr 2011
- Location:
- San Diego, CA
- Posts:
- 7
- Plugin Contributions:
- 0
Admin trouble after changing servers
After moving my zencart based site to another server (for a fixed I/P and SSL), the user end of the site appears connected to the database and working, but the admin side fails to connect to the database. I checked that the username and password are correct.
I'm using the current version of zen cart and
Apache version 2.2.14
PHP version 5.2.12
MySQL version 5.0.91
I should mention that while following the transfer instructions I ran into two puzzling conflicts:
- The instructions were talking about an 'admin' directory where as my admin directory is 'zc_admin' and
- In the zc_admin folder I have no 'configure.php' but I do have 'configuration.php'.
I NEED HELP!! PLEASE!!