Black Belt
- Join Date:
- Feb 2005
- Location:
- Lansing, Michigan USA
- Posts:
- 19,793
- Plugin Contributions:
- 2
[fixed] 1.5.0 BETA - Can't Use Special Characters in Admin Password?
Clean install of version 1.5.0 BETA.
I like to use special characters in passwords (@, # etc.) but when I try to use them in the admin password, it tells me the password is rejected. Is this a bug, or are only letters and numbers allowed for some reason ? Thanks.