New Zenner
- Join Date:
- Jul 2011
- Posts:
- 26
- Plugin Contributions:
- 0
Shop E-mail - HELP!
Help!
I have a zc 1.3.9h site that I cannot get to act right for e-mails. If I use PHP as the mail transport, the messages go out, but are rejected by the mail server because it requires auth. If I use SMTP auth, the mail appears to send fine (generates no error log in the cache, nothing in the E-mail Archive Manager plug-in) but never arrives. What might I be doing wrong here? I need a fix fast ahhhhh! :D