Zen Cart Logo
Forums / Basic Configuration / Little help ssl + blank pages :-/

Little help ssl + blank pages :-/

Views: 798

Results 1 to 4 of 4
27 Dec 2011, 8:40 PM
#1
adam0329 avatar

adam0329

New Zenner

Join Date:
Dec 2011
Posts:
5
Plugin Contributions:
0

Little help ssl + blank pages :-/

I am using version of 1.3.9h. Been using zencart for well over a year even donated to the cause. But I ran into a issue which I could not solved by reading the tuts. I have installed ssl on to my server (yes it is working gone to a page on my site with https) When I edit the configs to true for ssl nothing happens. Just blank pages(all White pages). Then this last time it brought up a fresh install screen saying the normal install stuff. Feeling a bit lost on why(Don't even have the install dir). So I put the configs back to false for ssl.
Little side note myDEBUGs logs have nothing new so I can post. Oldest one is two weeks old.

Thanks for any help or pokes with sharp stick

Adam

27 Dec 2011, 11:51 PM
#2
adam0329 avatar

adam0329

New Zenner

Join Date:
Dec 2011
Posts:
5
Plugin Contributions:
0

Re: Little help ssl + blank pages :-/

Update

I found out the error is a 500 server error. But no mydebug report. Going to check to see if I can find my server logs.

Adam s

[Tue Dec 27 18:46:38 2011] [error] [client 76.174.7.240] SoftException in Application.cpp:422: Mismatch between target UID (99) and UID (500) of file "/home/adams***/public_html/shop/index.php", referer: http://www.paperstreetdesigns.com/shop/

This is the error that I found. in my sever logs

28 Dec 2011, 1:02 AM
#3
website_rob avatar

website_rob

Inactive

Join Date:
Oct 2006
Location:
Alberta, Canada
Posts:
4,572
Plugin Contributions:
0

Re: Little help ssl + blank pages :-/

Looks like your SSL Cert is not correctly installed. Talk to your Hoster as they are best help to sort things out.

28 Dec 2011, 1:21 AM
#4
adam0329 avatar

adam0329

New Zenner

Join Date:
Dec 2011
Posts:
5
Plugin Contributions:
0

Re: Little help ssl + blank pages :-/

Yea I kinda figured that out now. I'm on a private server so i'm the idoit who messed it up. Would not be the first time I messed something up. :-/

Adam