Zen Cart Logo
Forums / General Questions / Urgent specialist required! - Email problems started today!

Urgent specialist required! - Email problems started today!

Views: 458

Results 1 to 2 of 2
25 Jun 2012, 3:47 PM
#1
benkinsella123 avatar

benkinsella123

New Zenner

Join Date:
Jun 2012
Posts:
1
Plugin Contributions:
0

Urgent specialist required! - Email problems started today!

Hi All - this is my first post on here.

help needed urgently, I need the individual to carry out the work to get me back up and running again asap.

I installed zen cart about 4 years ago and up until today it has ran perfect! I am not a beginner on this, ive done everything, i'm not a coder but i can follow the install instructions etc to get things moving....

Ok so today i tried to log into the admin to collect my orders and i have received this: Email Error: Could not instantiate mail function. Please check Admin->Configuration->Email Options->Email Transport.

I have phoned my hosts who claim they have not changed anything... This error also happens when new users try to sign up to the store and also send emails... So as you can see i'm pretty stuck...

Ive gone into the mysql and setup the smtp email but then i get another message.

I dont have the time to sit and research this, i have for about 3 hours now and i feel like punching the screen.

I have not chnaged any files and the hosts say there have been no PHP chnages.

Confident individual required to help me out with ££ given.

please email [email protected]

the store is https://www.tagsfornags.co.uk

Thanks, Ben

28 Jun 2012, 11:39 AM
#2
dgent avatar

dgent

Totally Zenned

Join Date:
Nov 2009
Location:
UK
Posts:
1,117
Plugin Contributions:
0

Re: Urgent specialist required! - Email problems started today!

It means your using PHP to send emails and for somereason your hosting is rejecting it. Something 'has' happened in your hosting, its not like your site has changed.

You also have error reporting turned on in your email setttings in Zencart. Set 'E-Mail Friendly-Errors' to true, and see if the emails come through then.

If not, you'll have to use smtpauth for emailing, and put in your smtp mail, host and password in to use your email account for sending emails.