Zen Cart Logo
Forums / Upgrading to 1.5.x / 1.3.9h to 1.5.1 error on updating database

1.3.9h to 1.5.1 error on updating database

Views: 885

Results 1 to 5 of 5
2 Oct 2012, 10:43 AM
#1
pietpetoors avatar

pietpetoors

Zen Follower

Join Date:
Jun 2010
Location:
South Africa
Posts:
140
Plugin Contributions:
0

1.3.9h to 1.5.1 error on updating database

I am busy installing 1.5.1 in admin_new. I made a backup of my DB as suggested and used ZC-Install to upgrade the DB

I got the follow 4 errors

SKIPPED: Cannot drop index page_accessed on table admin_activity_log because it does not exist.
SKIPPED: Cannot drop index access_date on table admin_activity_log because it does not exist.
SKIPPED: Cannot add index idx_page_accessed_zen to table admin_activity_log because it already exists.
SKIPPED: Cannot add index idx_access_date_zen to table admin_activity_log because it already exists.

Is this something I have to be concerned about?

2 Oct 2012, 11:08 AM
#2
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,808
Plugin Contributions:
15

Re: 1.3.9h to 1.5.1 error on updating database

nope. Hard to drop something that doesn't exist or add something that already does.:P

2 Oct 2012, 12:31 PM
#3
pietpetoors avatar

pietpetoors

Zen Follower

Join Date:
Jun 2010
Location:
South Africa
Posts:
140
Plugin Contributions:
0

Re: 1.3.9h to 1.5.1 error on updating database

So was it something that had not been installed on a previous update?

Is it something that is supposed to be there or can I just ignore it?

2 Oct 2012, 3:14 PM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 1.3.9h to 1.5.1 error on updating database

In this case those specific messages can be ignored.

2 Oct 2012, 3:19 PM
#5
pietpetoors avatar

pietpetoors

Zen Follower

Join Date:
Jun 2010
Location:
South Africa
Posts:
140
Plugin Contributions:
0

Re: 1.3.9h to 1.5.1 error on updating database

Thank You