Zen Cart Logo
Forums / General Questions / 500 Internal Server Error when trying to add and/or Change Product information.

500 Internal Server Error when trying to add and/or Change Product information.

Views: 1,195

Results 1 to 4 of 4
7 Oct 2012, 6:27 PM
#1
wmorris avatar

wmorris

Totally Zenned

Join Date:
Aug 2007
Location:
Amarillo, Tx
Posts:
1,682
Plugin Contributions:
0

500 Internal Server Error when trying to add and/or Change Product information.

When I try to add or change product information I keep getting this error:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Apache Server at https://www.morrisgiftshop.com Port 80

It started last night or night before it was working just fine for a few weeks. What do you think the problem is?

7 Oct 2012, 6:44 PM
#2
terragirl avatar

terragirl

Zen Follower

Join Date:
Jun 2010
Location:
Austria
Posts:
123
Plugin Contributions:
0

Re: 500 Internal Server Error when trying to add and/or Change Product information.

Have you contacted your host to ask them to check out the error logs? 500 errors are usually related to server settings and they should have the relevant log entry which tells you what the issue is.

PS: on our servers, the most common 500 error is a file permission violation as we disallow 777 but every host is different so best if you contact yours & find out why the page might not work.

8 Oct 2012, 3:10 AM
#3
wmorris avatar

wmorris

Totally Zenned

Join Date:
Aug 2007
Location:
Amarillo, Tx
Posts:
1,682
Plugin Contributions:
0

Re: 500 Internal Server Error when trying to add and/or Change Product information.

I have gotten with my hosting company in Houston Texas,,, and came to an conclusion it was my IE9

8 Oct 2012, 4:35 AM
#4
rodg avatar

rodg

Deceased

Join Date:
Jan 2007
Location:
Australia
Posts:
6,263
Plugin Contributions:
4

Re: 500 Internal Server Error when trying to add and/or Change Product information.

morrisgiftshop:

I have gotten with my hosting company in Houston Texas,,, and came to an conclusion it was my IE9

I can understand an end user coming to a conclusion like this, but I would expect better from a hosting company.... eeerr, no I take that back, many current day 'hosts' are lost without a GUI.

What I'm saying here is that whatever the cause of the server issue is/was, it wasn't caused by the client (IE9).

Cheers
Rod