New Zenner
- Join Date:
- Oct 2009
- Posts:
- 5
- Plugin Contributions:
- 0
[Fixed 1.6.0] Blank page problem - was caused by double gzip compression
by me after upgrade from 1.39 to 1.5.1 I got blank web page and in logs was PHP Fatal error: ini_set(): Cannot use both zlib.output_compression and output_handler together!! in Unknown line 0.
SOLVED with go to Admin->Configuration->GZip, and turn it off there.
I have made it in SQL database trough PHPAdmin in table _configuration set in Enable GZIP Comression puting there 0
Hope it helps to someone else.