Zen Cart Logo
Forums / General Questions / can't reach my admin anymore after selecting a different language...

can't reach my admin anymore after selecting a different language...

Views: 541

Results 1 to 5 of 5
11 Feb 2013, 3:05 PM
#1
robert_j avatar

robert_j

New Zenner

Join Date:
Feb 2013
Posts:
3
Plugin Contributions:
0

can't reach my admin anymore after selecting a different language...

Hi,
I have installed zencart 1.5.0 and everything looked good.
So I decided to download the latest dutch language pack ( http://www.zen-cart.com/downloads.php?do=file&id=1156 )
and I uploaded it in admin/includes/languages and in includes/languages, then i have set up a nem language in my admin.
All this went very good, but then I selected in the menubar the dutch language, after that the admin area disappeared.

when I try to reach my admin I get an HTTP-error 500.

can anyone tell me how i must fix this???

thank you in advance!!!

11 Feb 2013, 4:14 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: can't reach my admin anymore after selecting a different language...

Until your admin session times out it will be attempting to remember the last selected language. So, if you've got problems with your added language pack, you'll have to wait at least 15-30 minutes before it will reset itself. Or clear your browser's cache and cookies for immediate reset.
Or add ?language=english to your Admin URL to have it switch back to English.

Next, you need to fix the cause of your 500 error. Chances are you've set your files to 777 permissions and your hosting company has the server configured to disallow 777 for security reasons. In that case 755 is usually the right alternative. Talk to your hosting company for confirmation.

FAQ article found by searching for "500": http://www.zen-cart.com/content.php?105-why-am-i-getting-500-internal-server-error

11 Feb 2013, 4:33 PM
#3
robert_j avatar

robert_j

New Zenner

Join Date:
Feb 2013
Posts:
3
Plugin Contributions:
0

Re: can't reach my admin anymore after selecting a different language...

Thanks for your reply, I have followed your steps but when I go to my admin, the page stays completely white..

11 Feb 2013, 4:53 PM
#4
robert_j avatar

robert_j

New Zenner

Join Date:
Feb 2013
Posts:
3
Plugin Contributions:
0

Re: can't reach my admin anymore after selecting a different language...

DrByte:

Next, you need to fix the cause of your 500 error. Chances are you've set your files to 777 permissions and your hosting company has the server configured to disallow 777 for security reasons. In that case 755 is usually the right alternative. Talk to your hosting company for confirmation.

FAQ article found by searching for "500": http://www.zen-cart.com/content.php?105-why-am-i-getting-500-internal-server-error

I don't get the 500 error anymore, though :blink: