Zen Follower
- Join Date:
- Nov 2007
- Posts:
- 342
- Plugin Contributions:
- 0
Moved Servers .htaccess loop issue
Hi Gang -
So I moved a perfectly working zencart (v1.3.7.1) from hostmonster to bluehost (same platform, etc.), but this time I have zencart sitting cozily in its own subdirectory (as an Added Domain) on my new root as opposed to the old one where it resided in the main root.
Previous server location: /home/public_html/
Current server location: /home/public_html/zencart/
I moved all files, updated the paths in /configure.php and (helped by the good folks on this forum - THANK YOU!), but I am getting some nasty redirect loops, and I feel like something needs to be changed in the .htaccess file, but I am note sure what and how.
I also wanted to mention that I have also an SSL certificate applied to the domain (the added one) and I do have a dedicated IP.
The server error logs shows this error if it helps:
[warn] RewriteCond: NoCase option for non-regex pattern '-f' is not supported and will be ignored.
If it helps, the website is http://gabkits.com
Any hints will be of GREAT help!!
thank you!
gabstero