Zen Follower
- Join Date:
- Jan 2007
- Location:
- California
- Posts:
- 328
- Plugin Contributions:
- 0
My admin now requires double log-in
I had added this to a previous question but I think it needs its own thread.
I read this thread: http://www.zen-cart.com/showthread.php?210265-Admin-bouncing-to-login-session-problem&highlight=admin+login and checked the suggestions there. I will attempt to answer those questions here for ease of assistance.
The problem only happens when I go to log in. There is nothing in the error logs folder for this. On the re-route from the Admin, the URL bar shows: "www.151sacredshowers.com/[my admin]/login.php?camefrom=index.php"
The second log-in attempt always goes through. I have not been tossed out of the Admin so far. As I can tell, the config files appear to be okay. This problem has gone on since I installed 1.5.1. Database upgraded from 1.3.7 to 1.5.1 using the install/db upgrade system. No errors or problems that I know of during the upgrades.
I would like to move forward with my upgrade as I am nearly finished but I think it would be best to resolve the issue before moving on in case another issue occurs with the next step, it might be easier to isolate.
Thank you, Cheryl
Cheryl