Zen Cart Logo
Forums / General Questions / Unable to login

Unable to login

Views: 665

Results 1 to 4 of 4
7 Feb 2014, 8:39 AM
#1
supapico avatar

supapico

New Zenner

Join Date:
Nov 2013
Location:
Sydney
Posts:
2
Plugin Contributions:
0

Unable to login

Hi All,

I am at the point where i am pulling my limited hair out over an issue i am having. I have searched and cant find anything that fits within my issues.

I have had my ZC website up and running for just over 12 months with no issues. I was updating my products yesterday through the admin login section with no problems. I went to login again 8 hours later and now it seems that i have got an 404 error. It looks like my web address has shortened (was on my plans to do but has not been done as yet) and when i edit the admin login address by removing /store from the address i can get to the admin login. but my login does not work. I have tried to reset the password but it does not email any tokens to any of my admin email addresses. I have no access to any admin section to reset any passwords.

Any suggestions guys? I am not 100% certain of my current version as i havent looked at it this month so im not sure where it is at.

The website still works from the store front perspective - albeit without my banners working correctly. https://www.wolfracingproducts.com.au
im using php v4.0.8

Thanks for all your help.

8 Feb 2014, 10:21 AM
#3
supapico avatar

supapico

New Zenner

Join Date:
Nov 2013
Location:
Sydney
Posts:
2
Plugin Contributions:
0

Re: Unable to login

Thanks for the reply. So we have confirmed that the cause of the issue is the fact that we changed the web address for the site. But i am still unable to login. so my question is, Would my login for admin change or stop working when we change the web address?

8 Feb 2014, 4:31 PM
#4
stevesh avatar

stevesh

Black Belt

Join Date:
Feb 2005
Location:
Lansing, Michigan USA
Posts:
19,793
Plugin Contributions:
2

Re: Unable to login

I don't know exactly what you mean by 'changed the web address' or how you did so. If, for example, you moved your Zencart installation from yoursite.com to yoursite.com/shop, and you properly edited both configure.php files to reflect the move, you should be able to go to yoursite.com/shop/YOUR_ADMIN_FOLDER_NAME and log in.