Zen Cart Logo
Forums / Installing on a Linux/Unix Server / When I try to log into the admin I get "Internal Server Error"

When I try to log into the admin I get "Internal Server Error"

Views: 2,380

Results 1 to 2 of 2
22 Dec 2014, 11:17 PM
#1
quest2u avatar

quest2u

New Zenner

Join Date:
Dec 2014
Location:
Mn
Posts:
4
Plugin Contributions:
0

When I try to log into the admin I get "Internal Server Error"

New install When I try to log into the admin I get this error message. I have reinstalled this twice and I get the same error:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

website seems to be working, just can not get into the admin area

https://www.guestofmany.com

23 Dec 2014, 12:26 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: When I try to log into the admin I get "Internal Server Error"

"500 Internal Server Error" is a generic error message displayed when the webserver refuses to do something requested of it. It's generic because if too much useful detail is given then hackers can gain unfair advantage over your site.

Usually the causes of most errors are documented in the /logs/ folder, as explained here: http://www.zen-cart.com/content.php?124-blank-page
I recommend inspecting the myDebug-adm-xxxxxx.log files there to ascertain the cause of the server errors you're encountering.

Further reading:
http://www.zen-cart.com/content.php?105-why-am-i-getting-500-internal-server-error
http://www.zen-cart.com/content.php?294-getting-500-or-406-or-404-or-403-errors-when-submitting-product-updates-in-admin-pages