Totally Zenned
- Join Date:
- Oct 2007
- Location:
- Emporia, Kansas
- Posts:
- 1,729
- Plugin Contributions:
- 0
OK, Admin would not load for a bit
Earlier the entire admin section just went away. Blank page was presented WHEN it finally got through. The admin section just would not load at all for about 5 minutes, then it loaded a blank page finally it did come back on as mysteriously as it left like nothing happened.
This is what the log said:
[16-Nov-2015 21:51:20 America/Chicago] PHP Warning: mysqli_connect(): (HY000/2002): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /path to files/includes/classes/db/mysql/query_factory.php on line 62
It is still working so not sure what happened.
Ideas, maybe a host error??
Oh I forgot, there has been nothing added nor removed file wise.