carlwhat:
if you can see the orders table using phpMyadmin, and they are not showing up on the admin side, there is probably a table that you missed during your manual conversion.
if you want to pursue this avenue that you have traveled, you need to track down the sql statement in the admin side that generates the view into the orders. once you have found that sql statement, you can run that manually in phpMyadmin and see where you went wrong.
for example, in a straight v1.5.4 download, on line 821 in /admin/orders.php i see the following line commented out:
//echo '<BR><BR>I SEE A: ' . $orders_query_raw . '<BR><BR>';
>
> uncomment the line:
> ```php
echo '<BR><BR>I SEE A: ' . $orders_query_raw . '<BR><BR>';
go to the orders page, and find that sql statement and run that in phpMyadmin and perhaps that will give you some clues as to where you went askew in your conversion.
good luck!
This will obviously help with this particular issue to at least identify missing data/return rows; however, one might question how many other issues were caused by manually performing this upgrade and what else was missed?
What "errors" were received? Typically in the auto-upgrade process there are messages posted to the display that serve as informational items only: can't change this column/field because it was already modified, field was not deleted because it already was deleted, field can not be created because it was already created. If there were errors after this process as in operation of the store, then those were caused/introduced by other plugins and either their continued existence un-upgraded, because they are no longer supported, or because the file upgrade process was not thoroughly performed (again possibly because of manually attempting to do too much editing versus using the base code and applying the desired plugins/modifications as suggested in https://www.zen-cart.com/entry.php?3)