Totally Zenned
- Join Date:
- Jan 2007
- Location:
- Los Angeles, California, United States
- Posts:
- 10,011
- Plugin Contributions:
- 3
Getting the error "SMTP Error: Could not connect to SMTP host"
This error just STARTED happening suddenly. It does not occur when customer places orders, or when using the contact us form. This ONLY occurs when updating orders in the admin and sending out the order status updates. Not even sure where to begin to troubleshoot this..
Some info:
PHP Version: 5.4.38
Email settings:
E-Mail Transport Method: SMTPAUTH
E-Mail Linefeeds
*Current Value: LF
Use MIME HTML When Sending Emails
*Current Value: true
Email Archiving Active?
*Current Value: true
E-Mail Friendly-Errors
*Current Value: true
Emails must send from known domain?*
Current Value: Yes**