Forums / Upgrading to 1.5.x / Need to update due to PHP change.

Need to update due to PHP change.

Started by hugatree on 31 Jan 2020, 4:26 PM · Views: 3,297

Results 1 to 4 of 4
31 Jan 2020, 4:26 PM
#1
hugatree avatar

hugatree

New Zenner

Join Date:
Feb 2010
Posts:
7
Plugin Contributions:
0

Need to update due to PHP change.

I need to update program so I can use PHP 7.3 or at least 7.2. Looks like I am using version 1.3.8a Can you tell me what version of Zen cart I need to use and the process to update? Thanks for your time.

31 Jan 2020, 4:28 PM
#2
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,890
Plugin Contributions:
20

Re: Need to update due to PHP change.

Need a hand with Zen Cart? Hire the team at myZenCartZone.com for upgrades, repairs, and custom plugins.
Zen Cart Certified hosting at myZenCartHost.com

14 May 2020, 11:41 PM
#3
sw1138lr avatar

sw1138lr

New Zenner

Join Date:
Jun 2012
Posts:
94
Plugin Contributions:
0

Re: Need to update due to PHP change.

Question - We are currently on version v1.5.5a using PHP 5.6. We have our DEVELOPER site pointing to PHP 7.3 and it's working. What are the consequences of moving to PHP 7.3 and staying on ZenCart version v1.5.5a?

14 May 2020, 11:45 PM
#4
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,890
Plugin Contributions:
20

Re: Need to update due to PHP change.

Too much hassle for too little return. Take a week or two to get ready and go for it with 1.5.7. Should be out in a week or two.

Need a hand with Zen Cart? Hire the team at myZenCartZone.com for upgrades, repairs, and custom plugins.
Zen Cart Certified hosting at myZenCartHost.com