Zen Cart Logo
Forums / General Questions / Help - 404 error after moving cart into subdir

Help - 404 error after moving cart into subdir

Locked

Views: 1,452

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
25 May 2006, 11:30 PM
#1
woodlandsprite avatar

woodlandsprite

Zen Follower

Join Date:
May 2006
Posts:
307
Plugin Contributions:
0

Help - 404 error after moving cart into subdir

I moved my zencart installation into a subdirectory so that I could work on v 1.3 and v 1.2.7 in parallel.

thanks to Vger for helping me fix my poor config files.

I am now receiving the following error when I go to:

http://spritelygoods.com/zencart1301

"Not Found
The requested URL /zencart1301/zc_install/index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.34 Server at https://www.spritelygoods.com Port 80"

For some reason it is looking for a zc_install subdirectory.
Not sure why. Do I need to reinstall the zc_install folder to resolve this??

26 May 2006, 12:04 AM
#2
woodlandsprite avatar

woodlandsprite

Zen Follower

Join Date:
May 2006
Posts:
307
Plugin Contributions:
0

Re: Help - 404 error after moving cart into subdir

ultimate thanks to Vger for being wonderfully patient and calling out my errors.

the issue was some fatfinger typos in the includes/configure.php file.