Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Admin - Page not found

Admin - Page not found

Locked

Views: 2,066

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
14 Jun 2006, 7:00 PM
#1
jwbaker avatar

jwbaker

New Zenner

Join Date:
May 2006
Posts:
6
Plugin Contributions:
0

Admin - Page not found

I installed zen cart and i can go to the shopping cart but when I click on the link to the admin i get a Page Not Found error.

What am i doing wrong.

I installed it on a different server with no problem at all.

Thanks for your reply

14 Jun 2006, 7:02 PM
#2
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Admin - Page not found

If this is a new install ... reload all the subdirectories and files in /admin ...

14 Jun 2006, 7:04 PM
#3
jwbaker avatar

jwbaker

New Zenner

Join Date:
May 2006
Posts:
6
Plugin Contributions:
0

Re: Admin - Page not found

Thanks for the reply.

It is a new install and I did reinstall the admin folder and started the install from scratch but im getting the same error again.

14 Jun 2006, 7:09 PM
#4
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Admin - Page not found

If you manually type in the URL for the:

/yourdirectory/admin

Do you get an error?

If you manually type in the URL for:

/yourdirectory/admin/index.php

Do you get an error?

/yourdirectory/admin/login.php

Do you get an error?

Try browsing your database in phpMyAdmin on the configuration table and find the configuration_key for:

SHOW_VERSION_UPDATE_IN_HEADER

Set the configuration_value to false ...

Does this change anything?

14 Jun 2006, 7:29 PM
#5
jwbaker avatar

jwbaker

New Zenner

Join Date:
May 2006
Posts:
6
Plugin Contributions:
0

Re: Admin - Page not found

I get page not found error for all those locations except the login where i do get the log in screen then a page not found error.

I am new to this so would have to set up the phpMyAdmin thing so cant answer that one at this time.

Going to try a fresh install one more time I hope this works, then i will have to figure out phpMyAdmin.

16 Jun 2006, 4:08 AM
#6
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Admin - Page not found

Um .... if you're getting "page not found" when trying to access admin or the login in the store, then you've most likely chosen to enable SSL during installation, but have provided incorrect URL's to the SSL server.

Edit your configure.php files and change

define('ENABLE_SSL', 'true');

and

define('ENABLE_SSL_ADMIN', 'true');

.... to 'false' instead of 'true'