Zen Cart Logo
Forums / Installing on a Linux/Unix Server / After fresh installation getting this error

After fresh installation getting this error

Locked

Views: 2,035

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
4 Jul 2006, 5:33 AM
#1
prabhu_chinnee avatar

prabhu_chinnee

New Zenner

Join Date:
Jul 2006
Posts:
3
Plugin Contributions:
0

After fresh installation getting this error

Hello Sir,

Recently we installed the Zencart-v1.3.0.2.we got this error ** Can't create/write to file '/root/tmp/#sql_eeb_0.MYI' (Errcode: 13)**. Please help me

with regards,
chinni.

4 Jul 2006, 5:38 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: After fresh installation getting this error

That is a problem with your server's MySQL engine ... you need to report the error details to your hosting company to have them fix it.

.
Zen Cart - putting the dream of business ownership within reach of anyone!
Donate to: DrByte directly or to the Zen Cart team as a whole

Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

4 Jul 2006, 5:41 AM
#3
prabhu_chinnee avatar

prabhu_chinnee

New Zenner

Join Date:
Jul 2006
Posts:
3
Plugin Contributions:
0

Re: After fresh installation getting this error

Hello DrByte,

    Thanx for your quick reply. I installed it in Local System. It has Mandriva 2006. How can i rectify this error. In my system phpMyadmin working without any errors. So i dont know how to recify this MySQL engine error. Please help me...

With regards
chinni

4 Jul 2006, 5:49 AM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: After fresh installation getting this error

If you are managing the server yourself, you will need to dig into the MySQL website for specific assistance.

Can't create/write to file '/root/tmp/#sql_eeb_0.MYI' (Errcode: 13)This is telling you it cannot create or write to a specific file.
Any ".MYI" files are the physical files that MySQL uses to store database content.
The /root/tmp folder is likely where it's storing "temporary" data, typically used for sorts and searches when retrieving MySQL data from the database.
It is likely that you need to set proper permissions for the MySQL process on your server to be able to access the /root/tmp folder ..... or reconfigure your MySQL settings to use a different folder.
Further technical details on doing this are most likely accessible in the tech support area of the MySQL website.

.
Zen Cart - putting the dream of business ownership within reach of anyone!
Donate to: DrByte directly or to the Zen Cart team as a whole

Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

4 Jul 2006, 6:37 AM
#5
prabhu_chinnee avatar

prabhu_chinnee

New Zenner

Join Date:
Jul 2006
Posts:
3
Plugin Contributions:
0

Re: After fresh installation getting this error

Hello DrByte,

      Any way thank you Sir. We are trying to solve this problem in our local system. It was working in our local server. In our local system we are installe LAMPP. So i got this error. Thanks for your quick reply.

With reagards
Chinni