Zen Cart Logo
Forums / General Questions / exceeded the 'max_questions' resource Error

exceeded the 'max_questions' resource Error

Locked

Views: 1,341

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
26 Jul 2006, 2:38 AM
#1
busybuds avatar

busybuds

New Zenner

Join Date:
Jan 2006
Location:
PA
Posts:
26
Plugin Contributions:
0

exceeded the 'max_questions' resource Error

I was getting this error again.....I put where I was alternating between users and the only thing that did was keep the error from keeping my site down for over an hour at a time.

In my trying to fix it, I came across in the CPanel where I could check the database tables for errors and found that quite a few said that "Client is using or hasn't closed the table properly".
The tables that were affected were:
Customers
Customer_basket
Customer_basket_attributes
counter
product description
sessions
whos_online
customer_info
address_book

Is this something that I am doing when entering data? I totally messed up my site by trying to fix it so I am going to start over but wanted to know if it is something I am doing wrong before I repeat the same mistakes. I am so ready to cry right now! :-(

Thanks so much for any help you can give me and please use layman's terms since I am not a programmer,
Linda

26 Jul 2006, 2:47 AM
#2
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: exceeded the 'max_questions' resource Error

Sounds like a possible server issue ...

Have you spoken to your hosting site about the error?

26 Jul 2006, 3:55 AM
#3
merlinpa1969 avatar

merlinpa1969

Totally Zenned

Join Date:
Mar 2004
Posts:
13,031
Plugin Contributions:
4

Re: exceeded the 'max_questions' resource Error

Hey Busy,
What version are you runnin?

26 Jul 2006, 11:21 AM
#4
busybuds avatar

busybuds

New Zenner

Join Date:
Jan 2006
Location:
PA
Posts:
26
Plugin Contributions:
0

Re: exceeded the 'max_questions' resource Error

The last time I had the problem I called my server and they said that it was probaly something that was staying connected or open (???????)...that it wasn't anything on their end. I use ipowerweb.

As far as version...I was still on an old version but am going to download the newest version and start over. I just wanted to make sure that if it is something that I am doing that I am not going to keep doing it.

Thanks for any help you can give.

Linda