Forums / General Questions / Need to upgrade to 1.3.x for security?

Need to upgrade to 1.3.x for security?

Locked

Started by boothuk on 14 Aug 2006, 9:32 AM · Views: 3,410

Results 1 to 6 of 6
This thread is locked. New replies are disabled.
14 Aug 2006, 9:32 AM
#1
boothuk avatar

boothuk

New Zenner

Join Date:
Dec 2003
Posts:
1
Plugin Contributions:
1

Need to upgrade to 1.3.x for security?

Hi!

I have a 1.2.7 site - do I need to upgrade to 1.3.0.2 in order to remain secure? Or are security updates still being produced for 1.2.x sites?

Are there security problems in 1.2.7 that have been fixed in 1.3.0.2 that mean an upgrade is needed?

Thanks.

14 Aug 2006, 10:35 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,511
Plugin Contributions:
176

Re: Need to upgrade to 1.3.x for security?

Tons of things have been fixed since v1.2.7.
To have all the latest security and other fixes, it's best to use the latest version.

.
Zen Cart - putting the dream of business ownership within reach of anyone!
Donate to: DrByte directly or to the Zen Cart team as a whole

Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

16 Aug 2006, 9:35 PM
#3
jla avatar

jla

Zen Follower

Join Date:
Jul 2005
Posts:
128
Plugin Contributions:
0

Re: Need to upgrade to 1.3.x for security?

So does that mean as the OP asked that Version 1.2.X is no longer supported and the ZEN Cart staff no longer provide security updates for those users on a 1.2.X platform?

JLA ENTERPRISES DIRECT
http://www.jlaenterprises.net

JLA FORUMS
http://www.jlaforums.com

17 Aug 2006, 2:03 AM
#4
Kim avatar

Kim

Obaa-san

Join Date:
Jun 2003
Location:
West Coast, North America
Posts:
26,723
Plugin Contributions:
0

Re: Need to upgrade to 1.3.x for security?

JLA-

Yes, that is correct.

Please do not PM for support issues: a private solution doesn't benefit the community.

Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.

18 Aug 2006, 8:32 PM
#5
butterflybabies avatar

butterflybabies

New Zenner

Join Date:
Feb 2006
Posts:
25
Plugin Contributions:
0

Re: Need to upgrade to 1.3.x for security?

How can I find out which version I am running?

Thanks,
Emma

19 Aug 2006, 3:22 AM
#6
phid avatar

phid

Totally Zenned

Join Date:
Nov 2005
Location:
Narnia
Posts:
696
Plugin Contributions:
0

Re: Need to upgrade to 1.3.x for security?

Go in the admin panel to Tools > Server Info and it will say right there what version you're using.